LinkBack Thread Tools
#1 Old 03-28-2013, 11:47 PM
Junior Member
 
Join Date: Feb 2013
Posts: 11
MyFord Touch, master reset required twice

I've had my SE for 6 weeks and twice already I have had to do a master reset on the MyFord Touch. Today my voice prompts stopped then the tones stopped. I'd press the talk button to speak a command and the radio would mute but no response from the system. The "listening" symbol appeared in the lower left corner of the screen but it wasn't even really "listening". I'd speak a command that required no response and nothing would happen. After 3 or 4 seconds the radio could be heard again. I called Ford and they instructed me to do the master reset. I id the reset 4 times one after another. After the 3rd time I finally had some voice feedback then after the 4th attempt it appeared to be fixed. Also after attempt #4 the screen showed running "system maintenance" or something. This is twice now that I have lost all of my Navigation settings. Has anyone else had this issue and did it continue or did an update eventually fix it? Strangely, this morning after starting the engine my screen did read "Performing System Maintenance" or something like that. A bar worked across the screen from left to right then it was complete. Wonder if that had anything to do with it.
FoFo2013Newbe is offline  
Sponsored Links
Advertisement
 
#2 Old 03-29-2013, 03:00 AM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 3,030
Garage
I'm up to system reset 4/5. The maintenance is just its reboot screen. Not what it's stating
pilotattitude is offline  
#3 Old 03-29-2013, 06:37 AM
Senior Member
 
gsbutton's Avatar
 
Join Date: Mar 2013
Location: Milwaukee WI
Posts: 258
I am about to do my second after 3 weeks of ownership. My iPod wont shuffle eventhough it is set to shuffle and the shuffle button is lit. On top of that every once in a while it will stop all voice and button commands to the iPod and tell me its creating voice commands again eventhough I have never unplugged the iPod from the vehicle.
gsbutton is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone 4 and MyFord Touch - Text Messages KodiakBear Electronics, Audio, and Lighting 14 02-20-2014 08:36 PM
Reset auto up - windows pilotattitude DIY Garage 13 06-27-2013 05:18 PM
MyFord Touch Update alan_mac New 2013/2014 Escape General Discussion Forum 1 01-13-2013 11:26 PM
[Video] 2013 Ford Escape MyFord Touch Performance Upgrade boosted Electronics, Audio, and Lighting 1 12-27-2012 03:58 PM
MyFord Touch™/ MyLincoln Touch™ Performance Upgrade Overview boosted New 2013/2014 Ford Escape Videos 0 09-10-2012 02:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On