1Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 Old 06-26-2015, 12:12 AM Thread Starter
Member
 
Join Date: May 2015
Location: So Cal
Posts: 30
Question Ford Sync keeps disconnecting

Having issues with Ford Sync in my '15 E S. so i dont have MyFordtouch.

It was working with my phone (samsung s5) for the first few weeks through bluetooth but for some reason today my phone pairs fine, then when i choose the source as bluetooth right before the music plays it says phone disconnected. Same happens when i try to use ford sync apps and try to launch spotify. the disconnection seems to happen when i press play (i use spotify)


I have tried using my phone through USB but since day one it did not work just gives me an error "this phone can not play protected content" or somethin along those lines.

This is what i have done as far as trouble shooting:
unpairing my phone, deleting my phone from sync, changing my phone name, and repairing.
Factory reset of sync, as well as updating my phone to new lollipop release.
tried turning bluetooth on my phone (as well as sync) on and off and switching on and off airplane as well as a dozen restarts.


Very frustrated and driving sucks without my music let me know if anyone has any ideas.



oh yeah tried contacting the dealership about sync updates but the guy seemed to just brush my issues to the side with "well its a 2015 you dont need any updates". if anyone knows otherwise please let me know, thanks!!!
MaynardMonster is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 06-26-2015, 08:08 AM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 626
Hi MaynardMonster,

Have you tried uninstalling and re-installing Spotify, and is that the only app that this is happening to? Depending on when your Escape was made, you may have an update available on your Owner account under the SYNC & HOW-TOS tab; I can check your software level. If you'd like me to check, please send me your VIN in a PM.

Rebecca

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
post #3 of 22 Old 07-14-2015, 03:31 PM
Junior Member
 
Join Date: Jul 2015
Posts: 1
I am having the EXACT same issue and it started last week. It pairs up until I press play on the google play app and then the radio says "Bluetooth disconnected" I also got the "this radio cannot play protected content" when I try to sync using a usb cable.

So frustrating.

According to the website, I have the latest version of Sync (April 2015). I don't want to have to bring it in for servicing just for that.
debsabourin13 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 07-15-2015, 08:32 AM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 626
Hi debsabourin13,

Which phone and SYNC system do you have:

How to identify your SYNC version | Official Ford Owner Site

Let me know when you get a chance, and we'll troubleshoot this.

Rebecca

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
post #5 of 22 Old 10-11-2015, 06:41 AM
Junior Member
 
Join Date: Oct 2015
Posts: 3
Ford Escape SYNC keeps saying "Bluetooth is off, switch it on? even if I select 'Yes'

Hi,

I had my new Ford Escape SE 2015 just last September 1. The SYNC has been working well and able to pair with my phone successfully. Suddenly last night, all of a sudden, it is unable to pair with my phone and until now. It kept saying that "Bluetooth is currently off. Switch it on?" And when I select "Yes", again it displays this message.
I already did everything (i.e. reset, restore to factory defaults). Still, it does not work.

Have you experienced the same kind of problem before? Could you please assist and help me if you have?

Thanks in advance for your assistance.

Regards,
Godwyn Tabac
godwyn26 is offline  
post #6 of 22 Old 10-11-2015, 12:06 PM
Super Moderator
 
atlcarl69's Avatar
 
Join Date: Oct 2014
Posts: 2,554
Garage
The possible answers vary depending on the phone, its software and your carrier (some carriers like to tweak the os, esp Android builds), and of course the Sync version on the Escape.
Many, times this can be due to a phone update or changes to the phone's settings, especially if it suddenly stops when nothing has changed in Sync.
I would search the web for Bluetooth connections for your phone and its operating system (ios, android, windows) to see if there are some solutions on that end.

ATL GA USA
2013 Titanium<SEL Tuxedo Black 2.0 Born on 2012.07.19
OEM HIDs, PanoRoof, Sony MFT Nav, PVD Chrome Rims
Packages: 302A, Parking Tech, Ford Towing
Help us help you - what is your year, engine, drivetrain, trim and SYNC version?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to learn how!
atlcarl69 is offline  
post #7 of 22 Old 10-12-2015, 01:01 AM
Junior Member
 
Join Date: Oct 2015
Posts: 3
Thanks for taking the time to reply.

Please note that neither settings nor updates have ever been changed on my phones. I have also tried different phones of my friends but still it is not able to see the SYNC.

I believe the main issue is that the bluetooth will not turn on in the SYNC. As I have said, it kept saying "Bluetooth is turn off, turn it on?" And even when I select "Yes", it will keep displaying this message.
Note that tt was working for more than a month since I bought my Ford Escape 2015.

By the way, how do I know the the version of my SYNC software? Likewise, when I tried to register in the owner ford website to check for software updates, it gives an error message invalid VIN when I key in the VIN of my vehicle.
Do you know where I can download the latest version of the SYNC software?

Hope to hear from you soon again and thanks in advance for the assistance.

Regards.
godwyn26 is offline  
post #8 of 22 Old 10-12-2015, 02:01 AM
Super Moderator
 
atlcarl69's Avatar
 
Join Date: Oct 2014
Posts: 2,554
Garage
I would try to re-enable Bluetooth through the menu. I'm more accustomed to MFT, so I would refer you to the System settings in the Sync section of your manual. If this fails, and you are still having issues getting logged in to your account, perhaps @FordIVTteam can step in to help, you can also chat with them from the site where you are having issues to see if they can assist you in getting your login squared away. I have dealt with them via both and they are quite helpful. Good luck and let us know how it turns out

ATL GA USA
2013 Titanium<SEL Tuxedo Black 2.0 Born on 2012.07.19
OEM HIDs, PanoRoof, Sony MFT Nav, PVD Chrome Rims
Packages: 302A, Parking Tech, Ford Towing
Help us help you - what is your year, engine, drivetrain, trim and SYNC version?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to learn how!
atlcarl69 is offline  
post #9 of 22 Old 10-12-2015, 12:46 PM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 626
Quote:
Originally Posted by atlcarl69 View Post
The possible answers vary depending on the phone, its software and your carrier (some carriers like to tweak the os, esp Android builds), and of course the Sync version on the Escape.
Many, times this can be due to a phone update or changes to the phone's settings, especially if it suddenly stops when nothing has changed in Sync.
I would search the web for Bluetooth connections for your phone and its operating system (ios, android, windows) to see if there are some solutions on that end.
Hey Godwyn!,

I responded to your Twitter DM. Take a peek.

Shaay

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
post #10 of 22 Old 01-08-2016, 08:35 PM
Junior Member
 
Join Date: Jan 2016
Posts: 2
Quote:
Originally Posted by FordIVTteam View Post
Hi MaynardMonster,

Have you tried uninstalling and re-installing Spotify, and is that the only app that this is happening to? Depending on when your Escape was made, you may have an update available on your Owner account under the SYNC & HOW-TOS tab; I can check your software level. If you'd like me to check, please send me your VIN in a PM.

Rebecca
Hello,

My name is Rebecca and I'm having this exact same issue with my 2015 Ford Escape with the basic SYNC system. Can you please help me trouble shoot this issue?

Thank you,
Rebecca
atcgirl is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford's Sync 3 rollout plans vision67 Ford Escape General Discussion 0 04-28-2015 05:49 AM
iPod disconnecting while playing Blondy96 Electronics, Audio, and Lighting 8 10-05-2014 04:53 PM
Ford Sync + Automatic + Siri scottwalter Ford Escape General Discussion 2 09-28-2014 08:03 PM
Ford SYNC Destinations app firepit1x Ford Escape General Discussion 0 01-31-2014 04:27 PM
Ford Sync AppLink emergenic Electronics, Audio, and Lighting 10 10-02-2013 05:58 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome