1Likes
  • 1 Post By Lennywasout
 
LinkBack Thread Tools
post #1 of 8 Old 12-24-2016, 07:32 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 16
Fordpass stopped working

FE SE 2017 with Sync 3 2.0
iPhone 7 with iOS 10.2.1

Had FordPass working for a while, but it suddenly stopped updating (car position, fuel level, etc)

I'm not sure if it coincided with me updating iOS t 10.2.1 or not. So far it is the most sensible reason I could think about.

I'm trying to narrow down the cause and see if other factors could be at play

I tried resetting Sync to factory defaults
Deleted/Reinstalled FordPass
Rebooted phone
Removed car form fordpass and added it again

Now I cannot reconnect/authorize the car at all
I could add it with the VIN, but couldn't go further

When I try to activate it, I receive a "something went wrong... error 401"

Anyone experienced this kind of issue(a) before? Google didn't provide much

Cheers and happy holidays !


Envoyé de mon iPhone en utilisant Tapatalk Pro

Ford Escape 2017 SE 1.5L
201A package
Sync3 w/ Nav
Olivier Clément is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-24-2016, 08:09 PM
Junior Member
 
Join Date: Oct 2016
Location: CT
Posts: 7
I have seen error messages with the ford pass app, a month ago, couple of times, but for a short time - error codes like yours, signing issues, etc. But, just temporary. I am running iOS 10.2 (latest version) version and Ford pass app version is 15.0.

2017 Ford Escape Titanium 2.0 4WD White Platinum
mp4-4 is offline  
post #3 of 8 Old 12-25-2016, 11:19 AM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 16
Thanks for the input
Hopefully it will have just been a temporary quick


Envoyé de mon iPhone en utilisant Tapatalk Pro

Ford Escape 2017 SE 1.5L
201A package
Sync3 w/ Nav
Olivier Clément is offline  
post #4 of 8 Old 12-25-2016, 01:10 PM
Junior Member
 
Join Date: Dec 2016
Location: Hamilton, Ontario, Canada
Posts: 11
I've had my 2017 with sync 3 since Oct 24 and everything worked as advertised. Then suddenly (coincidentally when real cold weather hit) it won't communicate after the car has been sitting for an hour. I have discovered with trial and error that it matters not about the outside temp. and if after an error occurs that if I insert the key, then turn it on as far as getting the console and the sync 3 initiated, turn off, remove the key, go into the FordPass app. it works. It will continue to work when I try it after 15-20 min. But at 45 - 60 min....error. Tried refresh, lock, unlock and start....nothing.
I called FordPass support and went thru the entire delete, reset and authorisation again. The issue was escalated to a higher level of support and after 2 weeks, they think now that it's something electronic. I can repeat this process at will. I even spoke to the service manager at my dealership and after describing the symptoms he also suggested it may be a control module that is resetting when the key is inserted and turned on. They have no experience at all with Sync 3 and this new Fordpass app.
So, I am going to take it in, the wait for an hour and show them the issue while I'm there.
I had this issue with iOS 10.1 and now 10.2. Prior to November 22nd, I used it with no issues on Android 5.0.1. FordPass is version 1.5.0.
Olivier Clément likes this.
Lennywasout is offline  
post #5 of 8 Old 12-25-2016, 02:15 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 16
Thanks for those infos
I'll try a few things along what you said on my side then


Envoyé de mon iPhone en utilisant Tapatalk Pro

Ford Escape 2017 SE 1.5L
201A package
Sync3 w/ Nav
Olivier Clément is offline  
post #6 of 8 Old 12-27-2016, 07:18 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 16
Quick update:

Spent another hour or so trying to make this work

No dice

Called fordpass, they couldn't help at all. A ticket was opened and I should have news (hopefully) next week

Bummed


Envoyé de mon iPhone en utilisant Tapatalk Pro

Ford Escape 2017 SE 1.5L
201A package
Sync3 w/ Nav
Olivier Clément is offline  
post #7 of 8 Old 12-28-2016, 09:42 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 16
Annnnnd it now works for no apparent reasons

Just pressed the "activate" button in the app and it suddenly decided to do what it's supposed to

I'm happy but uncertain about this whole thing


Envoyé de mon iPhone en utilisant Tapatalk Pro

Ford Escape 2017 SE 1.5L
201A package
Sync3 w/ Nav
Olivier Clément is offline  
post #8 of 8 Old 01-07-2017, 12:55 PM
Junior Member
 
Join Date: Dec 2016
Location: Hamilton, Ontario, Canada
Posts: 11
So just like every morning, I try to use Fordpass to remote start. Still freaking cold out (-9C) Tried Unlock....wham....it unlocks the doors, refresh works, lock works. ***!!!
Had into the dealer 5 days ago, they took a quick look at it and stated they had to get in touch with Ford engineering and they would call me next week.
Nothing from my side has changed....hard to believe.
Will leave it for a week before I contact Ford Pass and the dealer.
I know I'm not (totally) insane ��
Lennywasout is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Stopped Working fremitus Electronics, Audio, and Lighting 11 11-06-2016 10:41 PM
Air Conditioning Stopped Working alanaburks Ford Escape General Discussion 4 05-08-2015 01:45 PM
Key Fob stopped working dant86 Problems & Solutions 3 01-07-2015 02:17 PM
Vehicle health check stopped working BROOKZ Electronics, Audio, and Lighting 6 01-05-2015 02:24 PM
Winshield wipers stopped working Spartanrob Ford Escape General Discussion 15 05-17-2014 08:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On