4Likes
Reply
 
LinkBack Thread Tools
post #1 of 34 Old 04-20-2014, 11:24 AM Thread Starter
Junior Member
 
Join Date: Apr 2014
Posts: 4
Engine / Battery dead

I bought my Ford Escape back in January. Middle to end of February I went to go to work and it would not starts. Called road side service they cane out and everything good. It happened a week later. Took vehicle to dealership. They don't know why but they replaced battery. First the battery could have been old...blah blah. End of March came and again my vehicle would not start. Took to dealership and once again can't figure it out. I was ask how far do I drive to work? Do I part in a garage? When they started my SUV it started right up. Battery has a full charge. We today went to go get breakfast and won't start again. I just don't understand why my SUV keeps doing this. Any suggestions? When I call the dealership tomorrow this will be the 3rd time. I hate the feeling of getting in my brand new vehicle and wonder if it will start or not.. It is a 2014 Ford Escape SE Eco-Boost
DWhitten is offline  
Sponsored Links
Advertisement
 
post #2 of 34 Old 04-20-2014, 11:30 AM
Senior Member
 
Join Date: Aug 2013
Location: Southeastern PA
Posts: 586
Bad electrical connections are the most likely culprit.
Loose ground wire, loose plug, damaged wiring.
Possibly, but not likely, a defective module or other component.

Intermittent electrical problems are a "devil" to locate, but easy to fix.
DKazoroski is offline  
post #3 of 34 Old 04-20-2014, 11:37 AM Thread Starter
Junior Member
 
Join Date: Apr 2014
Posts: 4
Thank you for your quick reply.
DWhitten is offline  
Sponsored Links
Advertisement
 
post #4 of 34 Old 04-21-2014, 11:37 AM Thread Starter
Junior Member
 
Join Date: Apr 2014
Posts: 4
I called the dealership to advise that my battery died again. They keep saying that I don't driver far enough one way to work. I ask then why didn't the sales person tell me this? I was advise that they don't know all the specs...blah b;ah. My opinion if they are in sales they should know what they are saling. Pls advise cause I am getting real tired of this.
DWhitten is offline  
post #5 of 34 Old 04-21-2014, 12:16 PM
Senior Member
 
whitricobra's Avatar
 
Join Date: Jun 2013
Location: NC
Posts: 228
That's **. The battery is being drained from something in the car, which isn't right. I've let our 13 FE sit for a week and the battery didn't die. Also the Alt recharges it to a point but only to a point. If your battery is getting weak from the initial start and then quickly needs a full charge, there's a deeper issue with the electrical of the car.

2013 Escape SEL 2.0....212fwhp/236fwtq
2003 Cobra-Garage queen
2003 Lightning-GT500 TVS powered
2005 Expedition XLT-DD
whitricobra is offline  
post #6 of 34 Old 04-21-2014, 05:45 PM
Senior Member
 
Join Date: Mar 2014
Posts: 154
Quote:
Originally Posted by whitricobra View Post
That's **. The battery is being drained from something in the car, which isn't right. I've let our 13 FE sit for a week and the battery didn't die. Also the Alt recharges it to a point but only to a point. If your battery is getting weak from the initial start and then quickly needs a full charge, there's a deeper issue with the electrical of the car.
X2

something is loose in the charging system or a body control relay is sticking on.

but one thing that happens often and is owner caused is the interior lamp being left on over night , check and make sure all your lamps are off before walking away from the car
djkfh is offline  
post #7 of 34 Old 04-21-2014, 05:51 PM
Senior Member
 
Join Date: May 2013
Location: New Orleans, LA
Posts: 1,223
Garage
DWhitten have you noticed after the battery dies and you get a jump if the headlights/taillights/parking lights pulse until the battery is finally charged.. if I have a drain on my battery example having the doors open for a few hours detailing the car, etc the lights will pulse on mine until the battery is charged.. one person cant remember who had the same issue but the battery terminals were lose on the battery and they haven't had the problem since they were tightened.
I haven't had another weekend where I can dig to the battery and double check the clamps yet or have an opportunity to drain the battery again to see if it happens still.. Dealer says they can't find anything and have replaced the battery at 4k I have 14k miles on it now.

2016 Deep Impact Blue Titanium Escape
301a, panoramic roof, navigation, 2.0
Build Date: 09-07-2015


2013 White Escape SE 2.0 Eco
Tow PKG
Power Lift-gate
Panoramic Moonroof
Build Date 6/29/2012
xr4tiboi is offline  
post #8 of 34 Old 04-22-2014, 11:40 AM
Senior Member
 
FordService's Avatar
 
Join Date: Dec 2013
Posts: 1,327
Quote:
Originally Posted by DWhitten View Post
... When I call the dealership tomorrow this will be the 3rd time. I hate the feeling of getting in my brand new vehicle and wonder if it will start or not.. It is a 2014 Ford Escape SE Eco-Boost
DWhitten,

Let me see how I can help. PM me your name, phone number, VIN, mileage, and dealer info.

Ashley

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
post #9 of 34 Old 04-22-2014, 11:59 AM
Senior Member
 
td2013's Avatar
 
Join Date: Feb 2014
Location: Illinois
Posts: 982
Garage
Quote:
Originally Posted by DWhitten View Post
I bought my Ford Escape back in January. Middle to end of February I went to go to work and it would not starts. Called road side service they cane out and everything good. It happened a week later. Took vehicle to dealership. They don't know why but they replaced battery. First the battery could have been old...blah blah. End of March came and again my vehicle would not start. Took to dealership and once again can't figure it out. I was ask how far do I drive to work? Do I part in a garage? When they started my SUV it started right up. Battery has a full charge. We today went to go get breakfast and won't start again. I just don't understand why my SUV keeps doing this. Any suggestions? When I call the dealership tomorrow this will be the 3rd time. I hate the feeling of getting in my brand new vehicle and wonder if it will start or not.. It is a 2014 Ford Escape SE Eco-Boost
There is a TSB for an issue with the sunroof/sunshade motors as they constantly drain the battery ( causes an issue if the vehicle sits for a while or driven short distances only ) If you have the pano roof, bring this up with the dealer. I do not have the specific TSB on this machine.
td2013 is offline  
post #10 of 34 Old 04-22-2014, 12:12 PM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 5,378
Garage
Quote:
Originally Posted by td2013 View Post
There is a TSB for an issue with the sunroof/sunshade motors as they constantly drain the battery ( causes an issue if the vehicle sits for a while or driven short distances only ) If you have the pano roof, bring this up with the dealer. I do not have the specific TSB on this machine.
Believe it to be tsb13-03-04
td2013 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Hey, look. "Esc-a-pay". Hey, it's spelled just like escape


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pilotattitude is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery replacement and upgrade to larger battery (2013 Escape 2.5L) alphapart DIY Garage 72 06-08-2015 02:32 PM
Dead battery mrbeankc Ford Escape General Discussion 4 04-16-2014 09:52 PM
Battery Sebreania Problems & Solutions 7 01-06-2014 12:01 PM
Battery DKazoroski Engine and Technical Discussion 3 08-13-2013 08:39 AM
Battery Saver hawzmolly Electronics, Audio, and Lighting 2 07-24-2013 08:57 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome