10Likes
Reply
 
LinkBack Thread Tools
post #1 of 59 Old 05-22-2014, 09:26 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: Ottawa Ontario Canada
Posts: 22
Garage
Drivetrain whining, differential problem

Took my 3 month old 2014 Escape Titanium 2.0 AWD in for first service at 8000km. While there I mentioned that there is a mild whining noise in the drivetrain when driving at around 75-85km/h. The noise is wheel speed dependent, not engine rpm, and it happens when driving at a constant speed within that 75-85km/h range. It's not a tire noise as I get the same noise with both my winter and summer tires. If I let off the gas and coast at this speed the noise mostly goes away, back on the gas and it comes back.

Dealer thinks the differential is bad and will be replacing it under warrantee....when they can get the part. It's back ordered, they say it could be up to 3 months to get the part. They say I can keep driving the Escape but to let them know if the sound gets worse and they will put me in a rental until the part comes in.

Anyone else have this problem.

2014 Ruby Red 2.0 AWD Titanium: Full Leather, Pano Roof, Navigation, Tow Package, BLIS, Active Park Assist, HID
cnuttall is offline  
Sponsored Links
Advertisement
 
post #2 of 59 Old 05-22-2014, 09:59 AM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 5,378
Garage
I do not but it sounds like they are taking care of you well


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Hey, look. "Esc-a-pay". Hey, it's spelled just like escape


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pilotattitude is offline  
post #3 of 59 Old 05-22-2014, 10:00 AM
Junior Member
 
Join Date: Jan 2014
Location: Sarasota, FL
Posts: 19
Not with the Escape, but my '05 Explorer has a known issue where the pinion and carrier bearings in the rear end go bad. I dealt with the noise from about 75k miles until it was deafening around 125k. I then got it rebuilt by a drivetrain specialty shop using aftermarket timken bearings and it's whisper quiet.

The reason I mention it, is because if the rental they offer is not better than your escape, you should feel comfortable driving yours in that condition until the park comes in. It is unlikely to cause further damage (at least in my experience).
iBrent is offline  
Sponsored Links
Advertisement
 
post #4 of 59 Old 05-22-2014, 10:39 AM
Senior Member
 
mharvey's Avatar
 
Join Date: Feb 2014
Location: Northern VA
Posts: 243
I had a similar issue with my 2005 Escape. I started hearing a whine at about 10k miles. At first I was the only one that would notice it. It gradually got louder. I took it in and they replaced the PTO for the AWD under warranty at 15k miles.

2014 (Job 2) Ford Escape Titanium 4WD, Ruby Red, 2.0L Group 401A, Pano Roof, Nav, Towing, 19" Wheels
mharvey is offline  
post #5 of 59 Old 05-22-2014, 11:20 AM
Super Moderator
 
Hitokiri's Avatar
 
Join Date: Apr 2014
Posts: 1,540
Garage
I'm glad you caught it while your car is still under warranty or that would have been an expensive fix. Reading around I haven't seen anyone else have this issue.

2013 Deep Impact Blue Ford Escape SE: 2.0 Liter Ecoboost AWD| Exterior: Replica Ford Kuga Rear Wing, Ford Mud Flaps, 18" Factory Ford Focus ST Rims| Interior: Custom Engine Cover by Carsonfire45, Weathertech Floor Liner| Engine: Steeda "Cold Air" Intake, CX Racing Front Mount Intercooler, Denso Iridium ITV22 "One Step Colder" Sparkplugs, Turbosmart Kompact Plumb Blowoff Valve, SCTX3 tune by Torrie From Unleashed Tuning| Future Plans: Magnaflow Exhaust System| Power Goals: 280 HP/340 Torque
Hitokiri is offline  
post #6 of 59 Old 06-10-2014, 10:50 AM
Junior Member
 
Join Date: Feb 2014
Posts: 7
I started hearing the whining on my 2014 AWD about 1000 miles ago; currently have about 4000 miles and four months old. Brought the car in for the airbag recall and told the dealer about the noise.

The whining begins at about 42 mph, peaks at about 48 mph, and diminishes with higher speeds. The tech and the service manager drove the car and heard the whining. They then drove a brand new 2014 Escape AWD and noted it made the same sounds. They diagnosed it as coming from the differential and..... hear it comes.... "they all make that noise". Well, do they?

The whining is very annoying. I plan to go to my selling dealer and test drive another new Escape to see if it indeed makes the whining noise. I'll post a follow-up after the test drive.

2014 Escape Titanium AWD
Sterling Silver/Black
2.0L
401A
Navigation
Panorama Sunroof
WeatherTech Mats: 1st, 2nd, Cargo
Nickels is offline  
post #7 of 59 Old 06-10-2014, 11:18 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: Ottawa Ontario Canada
Posts: 22
Garage
Quote:
Originally Posted by Nickels View Post
I started hearing the whining on my 2014 AWD about 1000 miles ago; currently have about 4000 miles and four months old. Brought the car in for the airbag recall and told the dealer about the noise.

The whining begins at about 42 mph, peaks at about 48 mph, and diminishes with higher speeds. The tech and the service manager drove the car and heard the whining. They then drove a brand new 2014 Escape AWD and noted it made the same sounds. They diagnosed it as coming from the differential and..... hear it comes.... "they all make that noise". Well, do they?

The whining is very annoying. I plan to go to my selling dealer and test drive another new Escape to see if it indeed makes the whining noise. I'll post a follow-up after the test drive.
I hope this isn't common to all AWD escapes....it's really annoying....I didn't hear it when I test drove one before purchasing.

BTW I'm still waiting on that back ordered differential....

2014 Ruby Red 2.0 AWD Titanium: Full Leather, Pano Roof, Navigation, Tow Package, BLIS, Active Park Assist, HID
cnuttall is offline  
post #8 of 59 Old 06-10-2014, 11:32 AM
Senior Member
 
Join Date: Jan 2014
Location: Visalia, Ca.
Posts: 1,224
Is this the front or rear diff?
Mark

2014 Sunset Titanium FWD 2.0L FE
Panno sunroof, Tow Package
Build Date 2/3/14 Day after my Hawks won!
Go Hawks!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
leadmic is offline  
post #9 of 59 Old 06-10-2014, 11:33 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: Ottawa Ontario Canada
Posts: 22
Garage
Quote:
Originally Posted by leadmic View Post
Is this the front or rear diff?
Mark
I actually forgot to ask...

2014 Ruby Red 2.0 AWD Titanium: Full Leather, Pano Roof, Navigation, Tow Package, BLIS, Active Park Assist, HID
cnuttall is offline  
post #10 of 59 Old 06-10-2014, 11:39 AM
Junior Member
 
Join Date: Feb 2014
Posts: 7
Quote:
Originally Posted by leadmic View Post
Is this the front or rear diff?
Mark
I hear the noise coming from the rear. I believe the dealer told me it was the rear differential.

2014 Escape Titanium AWD
Sterling Silver/Black
2.0L
401A
Navigation
Panorama Sunroof
WeatherTech Mats: 1st, 2nd, Cargo
Nickels is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Escape Titanium 4x4 Transmission/Drivetrain Issues reddotmiami Engine and Technical Discussion 13 01-26-2016 09:35 AM
Noise problem mknopick Problems & Solutions 20 10-12-2014 11:08 AM
First problem and it's a BIG One FourFords Problems & Solutions 22 05-14-2014 10:15 AM
Tire problem mrmikesdeuce Wheels, Tires, Brakes, and Suspension 12 04-15-2014 06:14 AM
Yet Another Problem? elchucko Problems & Solutions 18 01-07-2014 07:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On