11Likes
Reply
 
LinkBack Thread Tools
post #21 of 59 Old 12-26-2014, 11:56 AM
Senior Member
 
FordService's Avatar
 
Join Date: Dec 2013
Posts: 1,327
Quote:
Originally Posted by LeeAlan0 View Post
Sorry to hear your having issues with your Escape. Like you I had problems with mine too. It's a 2014 . Long story short..(look up my previous post if you wish) the dealer's service rep wasn't willing to help out. Our Escape didn't fall under any recall either. Our problem was with the wiring harness splice .TSP 13-12-12. I went to the top guy at the dealership. Not sure if his title is GM or what. But since it was a family owned he was helpful and got action from Ford. So don't overlook going to the top guy at the dealership. He might not even be aware of your problem and be able to help.
LeeAlan0,

I知 glad to learn that your concern was resolved, and thanks for sharing.

I値l be here if you need anything!

Tricia

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
Sponsored Links
Advertisement
 
post #22 of 59 Old 12-29-2014, 12:06 PM
Junior Member
 
Join Date: Dec 2014
Posts: 3
Quote:
Originally Posted by FordService View Post
Welcome to the forum, jplorenzen!

I’m the Ford Customer Service Representative on this forum, and my name is Tricia. I’ll be happy to look into your engine concern. What’s the current mileage on your Escape?

Tricia
I have a 2013 Ford Escape SE with 22K miles. The stalling seems to occur most frequently when I have pulled through a parking space and then return to the car and I am able to pull straight out and turn either left or right. If I have to back out of the spot, I usually do fine.

I took it to Walt Sweeney Ford in Cincinnati on Friday and was told they couldn't replicate it. Is it that they don't have access to this board or do they just not care to do even a minimal amount of research.
jplorenzen is offline  
post #23 of 59 Old 12-29-2014, 04:50 PM
Senior Member
 
FordService's Avatar
 
Join Date: Dec 2013
Posts: 1,327
Quote:
Originally Posted by jplorenzen View Post
I have a 2013 Ford Escape SE with 22K miles. The stalling seems to occur most frequently when I have pulled through a parking space and then return to the car and I am able to pull straight out and turn either left or right. If I have to back out of the spot, I usually do fine.

I took it to Walt Sweeney Ford in Cincinnati on Friday and was told they couldn't replicate it. Is it that they don't have access to this board or do they just not care to do even a minimal amount of research.
Jplorenzen,

Have you considered taking your vehicle to another Ford Dealer for a second opinion?

Please private message (PM) your preferred dealer, VIN, full name, and best daytime phone number. Once this info is received, I値l loop in your customer service manager to assist.

Tricia

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
Sponsored Links
Advertisement
 
post #24 of 59 Old 12-30-2014, 09:20 AM
Junior Member
 
Join Date: Dec 2014
Posts: 3
Message sent via PM to Ford Service.
jplorenzen is offline  
post #25 of 59 Old 12-30-2014, 12:11 PM
Senior Member
 
FordService's Avatar
 
Join Date: Dec 2013
Posts: 1,327
Quote:
Originally Posted by jplorenzen View Post
Message sent via PM to Ford Service.
Thanks, jplorenzen.

I replied to your PM, and please check your inbox.

I値l be here if you need me!

Tricia

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
post #26 of 59 Old 12-30-2014, 05:08 PM
Member
 
Join Date: Sep 2014
Location: Canada
Posts: 32
It has been a while since i posted and its time for an update. My problem seems to have been taken care of after taking my escape to another dealer. My first dealer where i bought my escape had 8 tries to fix and after throwing parts at my car gave up. The second dealer took 2 tries and i think they got it right. Even though my escape was not on the recall list they did the wire harness recall. Please keep in mind that i had told my original dealer that maybe they should look at this because of some of the posts on this forum. Classic response from the service people was "its the internet" and they did nothing. Well if they would of at least tried they would of saved me a lot of frustration and would of kept a future customer. Kudos to the second dealer they were great to deal with, but once the lease is up ford will get this escape back. I have owned 3 fords and this is my last one. Thanks to all the posters on this forum who told there stories and gave me information as pertaining to my problem.
cowboy48 is offline  
post #27 of 59 Old 12-31-2014, 05:02 PM
Senior Member
 
FordService's Avatar
 
Join Date: Dec 2013
Posts: 1,327
Quote:
Originally Posted by cowboy48 View Post
It has been a while since i posted and its time for an update. My problem seems to have been taken care of after taking my escape to another dealer. My first dealer where i bought my escape had 8 tries to fix and after throwing parts at my car gave up. The second dealer took 2 tries and i think they got it right. Even though my escape was not on the recall list they did the wire harness recall. Please keep in mind that i had told my original dealer that maybe they should look at this because of some of the posts on this forum. Classic response from the service people was "its the internet" and they did nothing. Well if they would of at least tried they would of saved me a lot of frustration and would of kept a future customer. Kudos to the second dealer they were great to deal with, but once the lease is up ford will get this escape back. I have owned 3 fords and this is my last one. Thanks to all the posters on this forum who told there stories and gave me information as pertaining to my problem.
Glad to hear from you, cowboy48.

I知 glad that the dealer resolved your concern, and thanks for sharing!

We value our Ford Family members and their feedback. Please private message (PM) your full name, VIN, dealer name, mileage, and best daytime phone number. I値l get your dealer experience documented.

Tricia

FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
post #28 of 59 Old 01-10-2015, 03:36 PM
Junior Member
 
Join Date: Jan 2015
Posts: 1
Quote:
Originally Posted by escapepilot View Post
If there are any folks out there who have had this problem and taken it to the dealer only to be told "We cant duplicate it and we dont know what to do to fix it" I have just had to take mine to the dealer after 2 separate incidents of eng cutting out while turning at intersections, the fix for this is TSB 13-12-12 see below, the dealer was aware of this problem and went straight to the fix first time and was able to duplicate the exact same issue, they were able to get the eng to stall by playing with the wiring harness. Hope this helps anyone who has been getting the 'runaround' from their dealer.
TSB Number: TSB-13-12-12NHTSA Number: 10054363TSB Date: November 28, 2013Date Added to File: January 15, 2014 Failing Component:
Electrical System Summary:
Ford: diagnostic trouble code (DTC) P0106, P0236, for loss of rpm, hesitation, difficult to start, crank no start, runs rough, lack of power and also a message displayed-engine fault service engine now may be caused by wiring in signal ret
My 2013 Escape is also stalling while driving every week and dealer (caguas exressway motors) unable to duplicate / repair. This is very dangerous as it happens in the highway too.
Emanuelli is offline  
post #29 of 59 Old 01-10-2015, 04:30 PM
Member
 
jamescape's Avatar
 
Join Date: Jan 2015
Location: Central Texas
Posts: 55
Is this problem present on 2015s, or was the recall limited to 2013s and 2014s?

James
2015 Ford Escape Titanium 2.0L 4WD
Past Notables:
2002 Pontiac Trans Am WS6 (345 rwhp, 360rwtq)
2006 Subaru Legacy GT spec.B
2010 Hyundai Genesis Coupe 3.8 Track
jamescape is offline  
post #30 of 59 Old 01-16-2015, 03:53 PM
Junior Member
 
Join Date: Jan 2015
Posts: 1
I too have stated having the stalling issue on my 1.6 Liter, 2013 Escape. It does not do it all of the time, the recall only covers 2.0L even though 1.6 Liters are doing the same blasted thing. Mine does it once every 3 days or so, so I know it is going to be virtually impossible for them to diagnose, no check engine light, no code, just starts running rough at lower rpm and stalls out. It is a dangerous situation and I am asking Ford's help with this one. I am going to take it to the dealer but I know for sure they are going to tell me they cant replicate it and I am going to be stuck paying for a blasted rental car while its in the shop.


Please Help
cmoresps is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Stalling when stopped!!! girldragon Engine and Technical Discussion 3 09-16-2014 06:33 AM
Bluetooth calls cutting out oldbiker Electronics, Audio, and Lighting 11 09-10-2014 12:00 PM
Stalling during morning startup CND_Escape Problems & Solutions 11 04-01-2014 06:25 PM
Sirius keeps cutting out hollyo57 Electronics, Audio, and Lighting 19 03-17-2014 01:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On