LinkBack Thread Tools
post #1 of 8 Old 08-07-2016, 03:08 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 3
Car shutting down or not starting

Hi guys-
Having some major issues with my 2013 Ford Escape after it sits. Today it turned on but everything died by the time I reached the end of my driveway. I went up to town and it did the same thing. This has been happening once every few weeks. The "Engine Fault Service Now" light also comes on at random times usually after it sits.
In both cases I turn it off and back on and it starts working again. I have had it to the dealer three times they cannot figure out what's wrong. Any ideas?
Rebsclub is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-07-2016, 03:28 PM
Senior Member
 
Join Date: Feb 2014
Location: Virginia
Posts: 2,092
Time for a new battery. Even if it isn't time, it will be very soon.

2013 Ginger Ale Titanium 2.0 AWD, Factory Tow Package, Pano Roof and Roof Rack, Kuga LED Rear Tail Lights, Factory Added NAV, factory Added Rear Camera, Rear Spoiler, Build Date - Sept. 2012
HayaiKuruma is offline  
post #3 of 8 Old 08-07-2016, 06:31 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 3
Except it's been into the dealer three times to be looked at if it was just a battery that seems pretty straight forward. They found one faulty sensor but since that fix its only gotten worse.
Rebsclub is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 08-08-2016, 07:58 AM
Member
 
Sundog's Avatar
 
Join Date: Oct 2014
Posts: 42
Garage
Quote:
Originally Posted by HayaiKuruma View Post
Time for a new battery. Even if it isn't time, it will be very soon.
Can FORScan tell us anything definitive on the problem?

'15 Escape SE 1.6L Ecoboost FWD, Oxford White, w/o My Ford Touch
WeatherTech floor mats, DashMat, OEM Splash Guard, AVS Aeroskin Hood Shield, SOLVIT Bench Seat Cover (for canines)
Build date: 9/29/2014
'96 Ford Ranger - Splash
'94 BMW R1100RS
Sundog is offline  
post #5 of 8 Old 08-08-2016, 08:34 AM
Super Moderator
 
Join Date: May 2015
Location: NJ
Posts: 1,878
Do you have the panoramic roof? If so on some of the early 2013 the shade motors were faulty and can drain the battery.

2013 2.0L AWD Titanium, Titanium Technology Package, Silver Ingot
SteveTurbo is offline  
post #6 of 8 Old 08-08-2016, 03:29 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 3
No sunroof but thanks for the idea.
Rebsclub is offline  
post #7 of 8 Old 08-08-2016, 05:21 PM
Senior Member
 
Join Date: Feb 2014
Location: Virginia
Posts: 2,092
Quote:
Originally Posted by Sundog View Post
Can FORScan tell us anything definitive on the problem?
I don't know. But I can't imagine there aren't stand alone or packaged software out there for this sort of thing using PID's.

2013 Ginger Ale Titanium 2.0 AWD, Factory Tow Package, Pano Roof and Roof Rack, Kuga LED Rear Tail Lights, Factory Added NAV, factory Added Rear Camera, Rear Spoiler, Build Date - Sept. 2012
HayaiKuruma is offline  
post #8 of 8 Old 08-08-2016, 06:44 PM
Junior Member
 
Join Date: Feb 2013
Location: AZ
Posts: 19
Is the dealer getting any codes? have all the recalls been completed?

2013 Ford Escape Ruby Red
Aprox 25,000 miles Purchased new January 2013
Bought from Peoria Ford Now living in Mesa AZ
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
itybitybob is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Display says: Shutting down to save battery life Tela Engine and Technical Discussion 29 05-15-2017 06:24 PM
starting car if battery goes dead in key fob...... riv830 Electronics, Audio, and Lighting 14 10-06-2016 09:30 PM
Just starting killjoy New Members and Owners Introductions 8 02-04-2015 10:50 AM
starting the car Lene Problems & Solutions 8 01-06-2015 02:31 PM
Starting engine after snowfall pbwapres Problems & Solutions 3 03-17-2014 01:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On