7Likes
Reply
 
LinkBack Thread Tools
post #1 of 32 Old 12-01-2013, 05:50 PM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: Akron, OH
Posts: 2
Talking Rear hatch not closing

Anybody else having problems with the rear lift gate not closing properly? Every time I open the back and press the button to close it it seems to close but when I start the engine I get a warning bell and message saying the lift gate is open. I have to hit the inside button to open it up again then close it to shut off the warning. Plan on calling dealer next week about it but wondered if anyone else had the same problem.
Stanley and Jim Reuss like this.
coolbeansoh is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 12-01-2013, 06:02 PM
Junior Member
 
Join Date: Nov 2013
Location: Northern Virginia
Posts: 220
How is the alignment of your hatch in relation to the body? I ended up adjusting mine myself after giving the dealer two try's.

I have noticed if you are parked on an angle, you will get that message. Seems the degree of tilt of your vehicle doesn't need to be more than 10 degrees before that message pops up.

I have also seen instances of the cabin pressure being so sealed that you get that message. Folks say if they leave the door open or a window cracked it doesn't do it. Weird.

Ever since I adjusted my hatch it hasn't happened. This was this past summer.
Elf911 likes this.
Escapism is offline  
post #3 of 32 Old 12-01-2013, 09:15 PM
Senior Member
 
Join Date: Oct 2013
Location: Land of the Free
Posts: 272
Quote:
Originally Posted by Escapism View Post
I have noticed if you are parked on an angle, you will get that message. Seems the degree of tilt of your vehicle doesn't need to be more than 10 degrees before that message pops up.
Just discovered this during the holiday. Parked in the woods at a slight up angle with a left tilt and the rear hatch kept popping back open. Wouldn't even stay shut if you pushed on it while it was shutting. Really annoying and could be problematic in the future.
MCoupe is offline  
Sponsored Links
Advertisement
 
post #4 of 32 Old 12-02-2013, 06:21 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: Akron, OH
Posts: 2
I was in a flat parking lot the first time it happened so can't blame the angle. Hopefully the dealer will figure it out.
Stanley likes this.
coolbeansoh is offline  
post #5 of 32 Old 12-02-2013, 11:48 AM
JMR
Senior Member
 
Join Date: May 2013
Posts: 1,640
Garage
Quote:
Originally Posted by coolbeansoh View Post
I was in a flat parking lot the first time it happened so can't blame the angle. Hopefully the dealer will figure it out.
The liftgate won't latch completely if you start the engine while the closing is in progress. This appears to be a standard phenomenon. If this isn't the source of your problem, then I agree it's an issue for the dealer.

2013 Sterling Gray Metallic Escape SEL 2.0L 4WD w/Equipment Group 302A, Panorama Roof, Ford OEM Cargo Area Protector, Ford OEM Splash Guards, WeatherTech All-Weather Floor Mats (front only), Ford OEM Center Console Tray, Aluminum Pedal Covers, Fitted LED DRLs
JMR is offline  
post #6 of 32 Old 12-02-2013, 02:50 PM
Senior Member
 
aruek's Avatar
 
Join Date: Oct 2013
Posts: 599
Garage
Well, not exactly my case, mine is manual but i have had this problem like 3 or 4 times. Figured out i need to kind of slam the door to make it secure fit. If i close it easy, the lock mechanism will engage with the door not completely shut, andI I needed to press the hatch button then Close it again.
aruek is offline  
post #7 of 32 Old 12-03-2013, 12:38 AM
Senior Member
 
Ducatisto's Avatar
 
Join Date: Nov 2013
Location: Pacific Northwest
Posts: 163
I got in mine this morning and closed the door right as the hatch was latching. It didn't close. Sucker is air tight! Never had an issue otherwise.

Ducatisto


S4RS Tricolore #5 of 400
Moto Guzzi Breva 1100
'14 Escape Titanium
Ducatisto is offline  
post #8 of 32 Old 12-06-2013, 12:04 PM
Junior Member
 
Join Date: Dec 2013
Posts: 1
Having the same problem, just started happening in the cold weather. i have and appt Monday at the dealers.
Leonard is offline  
post #9 of 32 Old 12-07-2013, 07:35 PM
Senior Member
 
Join Date: Dec 2012
Location: Monmouth County, NJ
Posts: 419
Send a message via AIM to ndccpf1
I brought this to the attention of my dealer. They said "that is how it works". However I have sen other brands of vehicles whose owners start the vehicle after starting the closing process and it works fine

I now have to mentally "count" from pushing the rear hatch to getting in before I start the car.
Stanley likes this.

2013 2.0 Escape Titanium AWD
2006 VW GTI
Monmouth County, NJ
ndccpf1 is offline  
post #10 of 32 Old 12-08-2013, 06:38 PM
Senior Member
 
Join Date: Jan 2013
Location: North Dakota
Posts: 239
My auto hatch doesn't close on the first try in the below zero weather. I blame it on the rubber seal just being too hard with the colder weather. Nothing works as well in the winter.

2013 Titanium 4WD-Replaced with 2014 Lincoln MKX AWD
usedup is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Foot activated rear hatch question klhansen Electronics, Audio, and Lighting 28 04-12-2017 11:51 AM
Rear hatch grip vincep99 Exterior and Interior 12 03-27-2016 03:50 PM
Rear Side Doors "sound" When Closing Hard ndccpf1 Exterior and Interior 3 11-22-2013 09:12 PM
How do you turn off rear hatch light? JohnnyB54 Ford Escape General Discussion 4 10-09-2013 02:00 PM
Locking issue with rear hatch on 2013 Ford Escape not staying locked‏ cmnypny Exterior and Interior 7 07-31-2013 07:45 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On