4Likes
 
LinkBack Thread Tools
post #11 of 40 Old 04-01-2014, 03:20 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Posts: 9
No real update. The people at the dealership in NY aren't even looking at her car today (that's now two days if you include yesterday) of the car sitting on the lot doing nothing, aside from what little they did when it first got there yesterday morning. Hooray?
Flitchel is offline  
Sponsored Links
Advertisement
 
post #12 of 40 Old 04-01-2014, 04:29 PM
Senior Member
 
Join Date: Jun 2013
Location: NYC
Posts: 143
I had a problem with my battery not holding a charge and also a problem with the FE stalling after an extremely short time. The dealership it was towed to said that there was a TSB for the remote start that had also affected the regular start. MY FE is a 2013, but it may give you or the dealership a place to look.

2013 FE Titanium, tow and moon roof
smeeagain is offline  
post #13 of 40 Old 04-01-2014, 06:15 PM
Junior Member
 
Join Date: Apr 2014
Posts: 1
I picked up my Ford escape on Monday and on Friday the battery was dead and I had to have it jumped I roadside assistance . Today I went out to leave for work and it wouldn't start again and this time I got mad and I had it towed to the dealership where it remains now I am really PO about this whole thingI . They are lying if they say there's no problem obviously there is. I have been late for work twice now and missed a very important meeting because of this
LJD830 is offline  
Sponsored Links
Advertisement
 
post #14 of 40 Old 04-02-2014, 08:19 AM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 5,378
Garage
@LJD830

The best thing to help figure out the situation, is what was done different was a setting different, do you leave the radio on/ hvac on ? lights. . etc.it may cut down the time away from your E, if you can narrow the search grid on your vehicle. Until Ford, figures it out, not just the dealership but the mfg. Its a case by case fix, however, this is one of the benefits of the forum, and having Ford reps with us.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Hey, look. "Esc-a-pay". Hey, it's spelled just like escape


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pilotattitude is offline  
post #15 of 40 Old 04-02-2014, 09:19 AM Thread Starter
Junior Member
 
Join Date: Mar 2014
Posts: 9
Update: Apparently they managed to look at the car late yesterday and deemed it was a battery issue. They replace the battery and sent her on her way. She's traveling back from NY to VA today so hopefully the issue is fixed for good (though I'm not willing to bet on that). I'll keep you posted in the coming weeks if this pops up again or if we're "in the clear".

Thanks for all the help/support.
Flitchel is offline  
post #16 of 40 Old 04-02-2014, 10:02 AM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 5,378
Garage
@Flitchel

Thats great news, just as a cautionary measure, when she returns, I would suggest if you can to just check the voltage for a little while, should be about 12v engine off, and about 14 v engine on. Hopefully that is it, perhaps of bad batch battery cells, and not a short in the system.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Hey, look. "Esc-a-pay". Hey, it's spelled just like escape


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pilotattitude is offline  
post #17 of 40 Old 04-04-2014, 06:21 AM
Junior Member
 
Join Date: Mar 2014
Posts: 12
Sounds like a similar problem that we are having on our '14 Titanium, except ours stopped starting with a whopping 38 miles on the odometer - the day we brought it home. Keyless. Pulled into the driveway and the next time I tried to start it a big nothing. No crank, no click. The displays went through the whole process as if the car had started though - could take it out of park, indicators lit up, auto headlights turned on. Press the start/stop button and it went through all the shutdown motions - dashboard deactivated and shift lever locked, lights turned off. Same thing if I used the remote start. Did everything it was supposed to do except actually run.

If I put the car into ACC mode (press start with foot off of brake), it threw a ton of fault codes one after the other. Got on the phone to the dealer, had to contact road service, two hours later a tow arrived and took our new car away. Dealer checked it and says it needs a new computer (PCM?) and they were ordering one. That was a week and a half ago. Do they strap these parts on the back of a turtle for delivery? Needless to say we are unhappy, both with the immediate failure of our $30K+ vehicle and the nonchalant manner in which the problem is being addressed. Shame that the part couldn't have been shipped out half as fast as they cashed our payment check.
ontheroad is offline  
post #18 of 40 Old 04-09-2014, 11:10 PM
Junior Member
 
Join Date: Feb 2014
Posts: 2
Good luck with yours. I have an 2014 SE with power drain (car is 3 months old). dealership has had car for over a month, and waiting on an engineer from Ford to help.
So frustrating, I have a 3 month old daughter, and bought it for the same reason, to have a dependable car.

Can anyone point me to a website for California lemon law forms?
harry harrison is offline  
post #19 of 40 Old 04-10-2014, 07:12 AM
Senior Member
 
Join Date: Oct 2013
Posts: 310
Quote:
Originally Posted by harry harrison View Post

Can anyone point me to a website for California lemon law forms?
Try and Google it

2014 Black Titanium
1.6L AWD
Mike134 is offline  
post #20 of 40 Old 04-14-2014, 07:29 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Posts: 9
It's me again! Happened again, about an hour ago. Getting it towed to the dealership tonight and then going in tomorrow afternoon to have a nice little chit-chat with a manager.

Sigh. We just want a working car, not this....
Flitchel is offline  
 

Tags
2014 escape titanium , not starting , push start

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Escape Titanium Or The 2014 Jeep Cherokee Limited Nutty Ford Escape Versus the Competition 39 02-01-2015 09:39 PM
My Escape Sport (2014 Titanium) markboris Ford Escape Pictures & Videos 33 03-25-2014 09:48 AM
Push Start Button on 2014 Ford Escape SE? jrad405 Electronics, Audio, and Lighting 9 01-08-2014 11:37 PM
New 2014 Ford Escape Titanium owner... Dave2013M3 New Members and Owners Introductions 7 12-04-2013 03:57 AM
2013 Ford Escape Titanium Full Tour (start up, exhaust, interior, exterior) boosted Ford Escape Pictures & Videos 0 09-10-2012 02:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On