Reply
 
LinkBack Thread Tools
post #11 of 26 Old 07-23-2013, 07:29 AM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 4,822
Garage
Would try another dealership as well as contacting Ford CS and open up a case


Sent from AutoGuide.com Free App
pilotattitude is offline  
Sponsored Links
Advertisement
 
post #12 of 26 Old 10-05-2013, 12:41 PM
Senior Member
 
Join Date: Sep 2013
Location: New Jersey
Posts: 134
Garage
Quote:
Originally Posted by legol.chen@gmail.com View Post
Well, 2 service guys heard it too, so I guess my hearing is among the normal.

Now the noise won't go away no matter the engine is on or not. It comes behine the START/STOP button. The service guy arranged an inspection next Mon. I hope somebody can really put hands on it and fix it. This noise drives me crasy. My car has only 3000 miles on it. This kind of issue just shouldn't happen.

I've uploaded the noise record here: buzz noise ford escape 2013 - YouTube
This is the exact same sound mine has been making. My GF has the same MY FE and her's is whisper quiet!!

I thought it might be an electical problem, but I suppose a misalligned cooling fan could make this noise (I've heard it on some homemade tower computers I Frankensteined together).

I guess as long as it doesn't get louder, or cause an electical fire at some point, I could just ignore it. Would be nice if Ford would fix it though.

Subscribing for possible future TSB on this issue. I have to go to the dealer for the cold start exhaust clunk and DTE light coming on too soon, I'll just add this to the list so it gets some attention.
Quidproquo is offline  
post #13 of 26 Old 10-11-2013, 10:04 PM
Junior Member
 
Join Date: Sep 2013
Location: Michigan
Posts: 23
I would first contact the service manager and let him know how much of an annoyance the sound is to you. If it still doesn't get resolved contact the owner of the dealership and let him know how unhappy you are and your next step will be to contact Ford. As far as not believing you should have this problem with a new vehicle, there is a saying that goes, " never buy a vehicle the first production year if you're not willing to deal with problems". I realize an old vehicle doesn't have as many problems, because they don't have as much technology stuffed into them. Your vehicle has more technology than the space shuttle.
Lincoln Tech is offline  
post #14 of 26 Old 11-13-2013, 06:24 PM
csimarr5325
Guest
 
Posts: n/a
I also have a noise and have for about 3-4 months now, bought my 2013 Titanium mid May 2013. Dealership has had it 3 days now and they do not know what it is but can hear it as well.
 
post #15 of 26 Old 11-13-2013, 08:24 PM
Senior Member
 
vision67's Avatar
 
Join Date: Oct 2013
Location: Colorado Springs
Posts: 269
I don't yet own an Escape, but many cars with auto A/C have an internal temperature sensor which includes a small fan to get air flowing around the sensor. Perhaps you are hearing that fan.

If I were you, I'd listen to another unit similarly equipped to see if it sounds the same. It might be a normal sound.
vision67 is offline  
post #16 of 26 Old 12-02-2013, 10:52 PM
Senior Member
 
aruek's Avatar
 
Join Date: Oct 2013
Posts: 305
Garage
yesterday I was unscrewing the Dealer badge from the front grill of the car and there was it!!! like a buzzing noise from inside the engine compartment... first time I heard it... verified IGN Switch was off, key removed (started the engine and shutdown), still the sound... opened up the hood and sure it was something inside the engine compartment but I couldn't find it... closed every door... STILL THE SOUND!... When I step aside from the car in a very very sunny day I realized the parking lights where on... so I moved the headlight switch from AUTO to OFF... they did not turn off... I thought holly mother... guess what... the hatch door was not completely closed, no info in the dashboard about open hatch
after closing the door the sound disappeared...

now, it is normal in this car that the parking light lit up when any door is opened? I really don't like that feature, sure it might be for safety in case you have a problem with the car, or changing a tire or something, I wonder why this feature was not wired up with the AUTO lights?

2013 1.6T Escape SE 4WD on Tuxedo Black (built JUN-12) - Door "Wolf" sill protectors Front/Rear - after market rear view mirror with integrated display for rear view camera - aftermarket rear parking sensors - aftermarket LED DRL's.
aruek is offline  
post #17 of 26 Old 04-19-2014, 12:30 AM
Junior Member
 
Join Date: Apr 2014
Posts: 3
i just bought 2014 escape 1.6t, i have some noise TIC-TIC-TIC-TIC. It tics me crazy ~~~~~~~~~~~~~

any solution?
anshen is offline  
post #18 of 26 Old 04-22-2014, 01:07 PM
Senior Member
 
FordService's Avatar
 
Join Date: Dec 2013
Posts: 618
Quote:
Originally Posted by anshen View Post
i just bought 2014 escape 1.6t, i have some noise TIC-TIC-TIC-TIC. It tics me crazy ~~~~~~~~~~~~~

any solution?
Hi anshen,

I can look into this for you. Send me a PM with your name, phone number, VIN, mileage, and dealer info. I'll see how I can help.

Ashley
FordService is offline  
post #19 of 26 Old 04-22-2014, 04:47 PM
Senior Member
 
Join Date: May 2013
Location: New Orleans, LA
Posts: 530
Garage
When I unlock my car there is a buzzing sound from the engine compartment and the parking lights come on.. If I get something out of the car and then lock the doors the parking lights go off(as long as all the doors are shut, if the liftgate is closing when I lock it the hazards flash and then the parking lights go off when the door is confirmed closed by the car), but the buzzing from under the hood continues for a few more minutes and then finally shuts off.. I don't have auto start, auto air, etc).. I always wondered what that buzzing sound was and this happens hot or cold. When I wash the car and the doors are unlocked as soon as I open the doors the buzzing starts again.

2013 White Escape SE 2.0 Eco
Tow PKG
Power Lift-gate
Panoramic Moonroof
Build Date 6/29/2012
xr4tiboi is online now  
post #20 of 26 Old 04-22-2014, 05:31 PM
Senior Member
 
Join Date: Jul 2013
Posts: 105
Quote:
Originally Posted by xr4tiboi View Post
When I unlock my car there is a buzzing sound from the engine compartment and the parking lights come on.. If I get something out of the car and then lock the doors the parking lights go off(as long as all the doors are shut, if the liftgate is closing when I lock it the hazards flash and then the parking lights go off when the door is confirmed closed by the car), but the buzzing from under the hood continues for a few more minutes and then finally shuts off.. I don't have auto start, auto air, etc).. I always wondered what that buzzing sound was and this happens hot or cold. When I wash the car and the doors are unlocked as soon as I open the doors the buzzing starts again.

I have both buzzing noises on my 2013 FE titanium. The engine sounds like when i had my chevy crewcab and installed HIDs on it. The ballast would make that noise. On my FE it makes the same buzzing and it also goes away after a certain timeout.

The other buzzing noise is really annoying and sounds like it comes from behind the start/stop button like stated on a earlier post. It will not come on all the time but certain times when you start the vehicle and the noise wont go away. It is intermittent in the fact that not all the times you start the car will it make the buzzing noise.
migz219 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise problem mknopick Problems & Solutions 20 10-12-2014 12:08 PM
Suspension Noise stanfordescape New 2013/2014/2015 Escape General Discussion Forum 91 06-02-2014 05:58 PM
Front end noise mknopick Problems & Solutions 54 05-01-2014 10:20 PM
Clips inside glove box oz212 New 2013/2014/2015 Escape General Discussion Forum 11 09-16-2013 11:30 AM
Dashboard & plastic trim dholmes54 Exterior and Interior 3 06-28-2013 07:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On