1Likes
 
LinkBack Thread Tools
post #11 of 22 Old 01-09-2016, 01:39 PM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 622
Quote:
Originally Posted by atcgirl View Post
Hello,

My name is Rebecca and I'm having this exact same issue with my 2015 Ford Escape with the basic SYNC system. Can you please help me trouble shoot this issue?

Thank you,
Rebecca
Hi Rebecca,

Have you tried performing a master reset? Which SYNC system do you have: How to identify your SYNC version | Official Ford Owner Site

Let me know and we can work on some troubleshooting.

Whitney

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
Sponsored Links
Advertisement
 
post #12 of 22 Old 01-09-2016, 05:54 PM
Junior Member
 
Join Date: Jan 2016
Posts: 2
Quote:
Originally Posted by FordIVTteam View Post
Hi Rebecca,

Have you tried performing a master reset? Which SYNC system do you have: How to identify your SYNC version | Official Ford Owner Site

Let me know and we can work on some troubleshooting.

Whitney
Hello,

Yes, I have done the master reset. I have SYNC (basic system) and SYNC with MyFord®.

- Rebecca
atcgirl is offline  
post #13 of 22 Old 01-11-2016, 04:08 PM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 622
Hi Rebecca,

Do you also have a Samsung S5, and have you tried rebooting it? Also, is this only happening with Spotify?

Rebecca

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
post #14 of 22 Old 01-26-2016, 10:14 AM
Junior Member
 
Join Date: Jan 2016
Posts: 1
2016 Ford Escape

I just started having the disconnect issue yesterday on my way home. It was working at lunch then on my way home my phone didn't want to sync to my Bluetooth and my Sirius wont play and neither will my iTunes. It is really frustrating to say the least. When I purchase the vehicle I wans not informed that it didn't have Sirius in vehicle. Sometimes I regret purchasing this vehicle.
I have tried everything from restarting my phone and deleting my device and adding it back in. What is the solution to this?
moni2kat is offline  
post #15 of 22 Old 01-26-2016, 10:40 AM
Super Moderator
 
jshel101's Avatar
 
Join Date: Aug 2013
Posts: 2,611
Garage
Quote:
Originally Posted by moni2kat View Post
I just started having the disconnect issue yesterday on my way home. It was working at lunch then on my way home my phone didn't want to sync to my Bluetooth and my Sirius wont play and neither will my iTunes. It is really frustrating to say the least. When I purchase the vehicle I wans not informed that it didn't have Sirius in vehicle. Sometimes I regret purchasing this vehicle.
I have tried everything from restarting my phone and deleting my device and adding it back in. What is the solution to this?
You should post the type of Sync system you have. Also it helps if you post the model of Escape you own. Makes it easier for other members to help you. And s lot faster so they don't have to ask you these questions.

2014 Ruby Red Titanium 2.0 AWD
401A, Technology, Sony w/nav, 19" Wheels, Tonneau cover



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jshel101 is online now  
post #16 of 22 Old 01-26-2016, 11:11 AM
Senior Member
 
Join Date: Sep 2015
Location: Michigan
Posts: 230
Did you perform a soft (power button only) or hard (power button plus home button) reset of the iPhone? If you haven't yet performed the hard reset give that a shot as that will reset everything on the phone.
UofMEngineer is offline  
post #17 of 22 Old 01-26-2016, 02:24 PM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 622
Quote:
Originally Posted by moni2kat View Post
I just started having the disconnect issue yesterday on my way home. It was working at lunch then on my way home my phone didn't want to sync to my Bluetooth and my Sirius wont play and neither will my iTunes. It is really frustrating to say the least. When I purchase the vehicle I wans not informed that it didn't have Sirius in vehicle. Sometimes I regret purchasing this vehicle.
I have tried everything from restarting my phone and deleting my device and adding it back in. What is the solution to this?
Hi moni2kat,

Which SYNC system and phone do you have:

How to identify your SYNC version | Official Ford Owner Site

Also, have you tried any of the troubleshooting in this thread yet?

Rebecca

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
post #18 of 22 Old 01-27-2016, 10:05 AM Thread Starter
Member
 
Join Date: May 2015
Location: So Cal
Posts: 30
Angry

Quote:
Originally Posted by MaynardMonster View Post
Having issues with Ford Sync in my '15 E S. so i dont have MyFordtouch.

It was working with my phone (samsung s5) for the first few weeks through bluetooth but for some reason today my phone pairs fine, then when i choose the source as bluetooth right before the music plays it says phone disconnected. Same happens when i try to use ford sync apps and try to launch spotify. the disconnection seems to happen when i press play (i use spotify)


I have tried using my phone through USB but since day one it did not work just gives me an error "this phone can not play protected content" or somethin along those lines.

This is what i have done as far as trouble shooting:
unpairing my phone, deleting my phone from sync, changing my phone name, and repairing.
Factory reset of sync, as well as updating my phone to new lollipop release.
tried turning bluetooth on my phone (as well as sync) on and off and switching on and off airplane as well as a dozen restarts.


Very frustrated and driving sucks without my music let me know if anyone has any ideas.



oh yeah tried contacting the dealership about sync updates but the guy seemed to just brush my issues to the side with "well its a 2015 you dont need any updates". if anyone knows otherwise please let me know, thanks!!!
the issue somehow resolved itself but then It reappeared a few months later. i could not connect through bluetooth for about 2 weeks then I had to upgrade phones. for the first week it did not connect, then suddenly it worked with the new phone.

Sadly it now has not been working for about 3 weeks and I have not found any solutions. I am currently using an LG v10.

i have done all the trouble shooting, updating my device, soft and factory reset of sync, deleted bluetooth connections, turning blue tooth on and off on sync, etc.

Now when i press "OK" to search for SYNC, it says bluetooth connection failed, almost instantly. I can't even connect any devices. USB still says can not play protected media.

I would really like a fix to this on going problem, any suggestions?

*just to clarify this is the basic SYNC in the '15 escape S base model.
MaynardMonster is offline  
post #19 of 22 Old 01-27-2016, 11:42 AM
Super Moderator
 
jshel101's Avatar
 
Join Date: Aug 2013
Posts: 2,611
Garage
Quote:
Originally Posted by MaynardMonster View Post
*just to clarify this is the basic SYNC in the '15 escape S base model.

Have you contacted your dealer yet about this? Is your vehicle still under warranty?

2014 Ruby Red Titanium 2.0 AWD
401A, Technology, Sony w/nav, 19" Wheels, Tonneau cover



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jshel101 is online now  
post #20 of 22 Old 01-27-2016, 12:30 PM
Senior Member
 
FordIVTteam's Avatar
 
Join Date: Dec 2013
Posts: 622
Quote:
Originally Posted by MaynardMonster View Post
the issue somehow resolved itself but then It reappeared a few months later. i could not connect through bluetooth for about 2 weeks then I had to upgrade phones. for the first week it did not connect, then suddenly it worked with the new phone.

Sadly it now has not been working for about 3 weeks and I have not found any solutions. I am currently using an LG v10.

i have done all the trouble shooting, updating my device, soft and factory reset of sync, deleted bluetooth connections, turning blue tooth on and off on sync, etc.

Now when i press "OK" to search for SYNC, it says bluetooth connection failed, almost instantly. I can't even connect any devices. USB still says can not play protected media.

I would really like a fix to this on going problem, any suggestions?

*just to clarify this is the basic SYNC in the '15 escape S base model.
Hi MaynardMonster,

Since you have performed all of the proper troubleshooting already, I agree with jshel101 about contacting your dealership. They're in the best position to diagnose and correct this for you. Please keep me posted on this!

Rebecca

FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FordIVTteam is offline  
 

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford's Sync 3 rollout plans vision67 Ford Escape General Discussion 0 04-28-2015 06:49 AM
iPod disconnecting while playing Blondy96 Electronics, Audio, and Lighting 8 10-05-2014 05:53 PM
Ford Sync + Automatic + Siri scottwalter Ford Escape General Discussion 2 09-28-2014 09:03 PM
Ford SYNC Destinations app firepit1x Ford Escape General Discussion 0 01-31-2014 05:27 PM
Ford Sync AppLink emergenic Electronics, Audio, and Lighting 10 10-02-2013 06:58 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On