2Likes
Reply
 
LinkBack Thread Tools
#1 Old 11-24-2013, 11:09 AM
Junior Member
 
Join Date: Nov 2013
Location: Detroit, MI
Posts: 4
Question Climate Settings not Active w/ Remote Start

Hi I have 2013 Escape that came with the Remote Start. My 2010 Escape had an aftermarket remote start. I loved it. I live in Michigan, so in the winter I just left my heater & defrost settings on high and started the car from in the house. 15-20 mins later the snow and ice were melted off, the heated seats where nice and toasty, and I hopped in, turned windshield wipers on, and I was on my way. The new model turns right on - hit the lock button and the remote button twice, the car starts right up. I can NOT for the life of me figure out how to make the heat and defrost settings come on so that my car actually warms up inside while running with the remote start. Also the heated seats do not activate until the key fob is in the car and actually "activated." I find the new climate control system is hard to navigate all the way around. I have some sort of recall setting that automatically comes on when I get in the car which turns the AC on. Pretty annoying now that it is 18 degress here in Michigan this morning. Any tricks, tips, help in general would be greatly appreciated!!! Thank you!
amplexus52 is offline  
Sponsored Links
Advertisement
 
#2 Old 11-24-2013, 11:43 AM
Senior Member
 
aruek's Avatar
 
Join Date: Oct 2013
Posts: 304
Garage
Set your desired setting before shutting the car off. I think that will solve it.
aruek is offline  
#3 Old 11-24-2013, 11:53 AM
Senior Member
 
TRAILN's Avatar
 
Join Date: Mar 2013
Location: Toronto, Canada
Posts: 198
There are some settings on the center display for remote start. I tried it on auto and the heater does not seem to kick in (-10 at the time). Then I changed it to last setting. I left the heater blowing from the dash vents and turned off the car. Used the remote start and I get heat but not from the vents. Once I press the brake and start button, it starts blowing from the vents again. Weird I know


For the heated seats. I could be wrong but I don't think they warm up unless you sit in them. I'm thinking it uses the same weight sensor as for the seatbelt warning light.
TRAILN is offline  
#4 Old 11-25-2013, 05:50 AM
Member
 
natca_guy's Avatar
 
Join Date: Oct 2013
Location: Windsor, CT
Posts: 30
Quote:
Originally Posted by amplexus52 View Post
Hi I have 2013 Escape that came with the Remote Start. My 2010 Escape had an aftermarket remote start. I loved it. I live in Michigan, so in the winter I just left my heater & defrost settings on high and started the car from in the house. 15-20 mins later the snow and ice were melted off, the heated seats where nice and toasty, and I hopped in, turned windshield wipers on, and I was on my way. The new model turns right on - hit the lock button and the remote button twice, the car starts right up. I can NOT for the life of me figure out how to make the heat and defrost settings come on so that my car actually warms up inside while running with the remote start. Also the heated seats do not activate until the key fob is in the car and actually "activated." I find the new climate control system is hard to navigate all the way around. I have some sort of recall setting that automatically comes on when I get in the car which turns the AC on. Pretty annoying now that it is 18 degress here in Michigan this morning. Any tricks, tips, help in general would be greatly appreciated!!! Thank you!
I have a 2014 Titanium, and my seats don't warm up during remote start either. They do warm up pretty fast after getting in the car though, so that kinda makes up for it.

2014 White Platinum Escape Titanium, 1.6L, FWD, 18" Wheels, Medium Light Stone Interior, Technology Package, Vista Roof, Nav System.
natca_guy is offline  
#5 Old 11-25-2013, 02:19 PM
Senior Member
 
SRG963's Avatar
 
Join Date: Sep 2013
Location: Carolinas
Posts: 297
I seriously doubt there's a weight sensor for the heated seats....I use the passenger seat all the time to keep food warm while traveling home, and to heat my jacket on cold mornings like today.

I have not noticed the seats being warm (or cold for that matter) after remote start though....I'll have to pay more attention now that the weather has changed.

2014 Escape Titanium AWD 2.0L Turbo - Bright Silver
(Ford, Please Fix The Instrument Panel Dim Function)
2008 Pontiac G8 GT 6.0L W/Bolt-ons - Stealth Blue
SRG963 is offline  
#6 Old 11-25-2013, 07:50 PM
Junior Member
 
Join Date: Nov 2013
Location: Detroit, MI
Posts: 4
The problem is when I leave climate settings at desired temp and fan speed, it doesn't kick in until I physically get into the car and press the engine button. Then the climate settings kick in and the heat comes on. Very frustrating! The only reason to have remote start is so that you car can warm up BEFORE you get in!!
amplexus52 is offline  
#7 Old 11-26-2013, 06:00 AM
Senior Member
 
Join Date: Dec 2012
Location: Monmouth County, NJ
Posts: 183
Send a message via AIM to ndccpf1
I have a 2013 Titanium 2.0 and was very excited to know I had remote start (never owned an automatic vehicle in 30 + years) but VERY disappointed that the heated seats do not activate during remote -start. I think they do on other models like Edge. I know the rear defroster does kick in.

I told my dealer in January of this year and they were clueless. I keep thinking it is a flash / programming change needed for our BCMs

2013 2.0 Escape Titanium AWD
2006 VW GTI
Monmouth County, NJ
ndccpf1 is offline  
#8 Old 11-26-2013, 06:26 AM
Super Moderator
 
pilotattitude's Avatar
 
Join Date: Mar 2013
Location: Long Isle, NY
Posts: 3,961
Garage
Do have the climate control feature turned on from the info screen on your dash?

Forum Guidelines

Hey, look. "Esc-a-pay". Hey, it's spelled just like escape

2013 Escape SEL 4WD 2.0 10/2012


FORUM SEARCH CLICK HERE
pilotattitude is offline  
#9 Old 11-26-2013, 09:19 AM
Senior Member
 
SRG963's Avatar
 
Join Date: Sep 2013
Location: Carolinas
Posts: 297
I agree, I believe they can turn on the heated seat function with remote start, with a reprogram. They activate now with full ignition only, not remote start. Kinda bummed about it, as my less tech advanced Subaru's seats heat up with remote start.

2014 Escape Titanium AWD 2.0L Turbo - Bright Silver
(Ford, Please Fix The Instrument Panel Dim Function)
2008 Pontiac G8 GT 6.0L W/Bolt-ons - Stealth Blue
SRG963 is offline  
#10 Old 11-26-2013, 09:26 AM
Super Moderator
 
Join Date: May 2013
Posts: 3,583
Quote:
Originally Posted by SRG963 View Post
I agree, I believe they can turn on the heated seat function with remote start, with a reprogram. They activate now with full ignition only, not remote start. Kinda bummed about it, as my less tech advanced Subaru's seats heat up with remote start.
So maybe time to start emailing Ford and asking your dealer to contact them too?

Forum Guidelines

2013 Ford Escape, 2.0 Titanium, 4WD, Frosted Glass - build date 4/16/13
2003 Subaru Forester
1999 Subaru Forester
and more
bjeans is offline  
Reply

Tags
#remotestart

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start Range excelongt New 2013/2014/2015 Escape General Discussion Forum 5 05-31-2014 07:03 PM
Remote Start geenee New 2013/2014/2015 Escape General Discussion Forum 17 11-26-2013 05:11 PM
Remote Start Not Working birdman579 Problems & Solutions 7 11-14-2013 10:06 PM
Remote Start Active Time... oz212 New 2013/2014/2015 Escape General Discussion Forum 22 07-27-2013 10:33 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On