10Likes
Reply
 
LinkBack Thread Tools
post #1 of 46 Old 01-19-2017 Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 3
Garage
2017 power hatch not closing

Just bought a 2017 escape with a power rear hatch, when it closes it does not completly close. If you grab the handle and pull up slightly it will engage the power mechanism and close the hatch tightly. It goes all the way down but doesn't engage the auto lock mechanism. Im going to take it to the dealer as we only had it 5 days, but has anyone experienced this
savagesultin is offline  
Sponsored Links
Advertisement
 
post #2 of 46 Old 01-19-2017
Junior Member
 
Join Date: Oct 2016
Posts: 4
My hatch won't close either

Hi - I've had the same issue on my 2017 escape. I just got mine back from the dealer - they replaced my latch, but it didn't solve the issue. Calling them back tomorrow. Please keep us posted on what your dealer says.
gilmoreou812 is offline  
post #3 of 46 Old 01-19-2017
Moderator
 
atlcarl69's Avatar
 
Join Date: Oct 2014
Model Year: 2013
Engine: 2.0
Drivetrain:FWD
Posts: 3,147
Try spinning out the rubber bumpers on the hatch a turn or two (1/4 - 1/2") This was all that was needed on mine.

ATL GA USA
2013 Titanium<SEL Tuxedo Black 2.0 Born on 2012.07.19
OEM HIDs, PanoRoof, Sony MFT Nav, PVD Chrome Rims
Packages: 302A, Parking Tech, Ford Towing
Help us help you - what is your year, engine, drivetrain, trim and SYNC version?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to learn how!
atlcarl69 is offline  
Sponsored Links
Advertisement
 
post #4 of 46 Old 01-20-2017
Senior Member
 
Join Date: Nov 2016
Location: Chicago il.
Model Year: 2017
Engine: 2.0
Drivetrain:FWD
Posts: 188
Quote:
Originally Posted by savagesultin View Post
Just bought a 2017 escape with a power rear hatch, when it closes it does not completly close. If you grab the handle and pull up slightly it will engage the power mechanism and close the hatch tightly. It goes all the way down but doesn't engage the auto lock mechanism. Im going to take it to the dealer as we only had it 5 days, but has anyone experienced this

Been a lot of recent discussion on this issue. I have the issue to and exact same thing. They replaced the latch, didn't solve the problem. Question .... if you look at your rear hatch from the back is there a bigger gap between the left side and right side of the hatch and the body panel ? My left side is real close and the right side I can just about put my finger in the gap. From whats been posted and what I seen from a bulletin on the 13's and 14's the procedure Ford has for mechanics to fix the problem is to "adjust the rear hatch". If it's not perfectly equal on both sides the hatch won't "pull in and lock'.

I still didn't make it back to the dealer cause I been tied up but I also did that quick fix with the unscrewing the rubber stops about 1 turn. It seemed to work for about a week but then they seemed to just be getting "squished" and compressed more and it started doing it again.

2017 FE Titanium Magnetic Metallic
2.0
FWD
Navigation
Vista Roof
Sync 3 Version 3.0
dannyg is offline  
post #5 of 46 Old 01-20-2017
Senior Member
 
Join Date: Feb 2014
Location: Virginia
Model Year: 2013
Engine: 2.0
Drivetrain:AWD
Posts: 2,747
Lots of threads on the same subject. And now we have another one. Yay!

https://www.fordescape.org/forum/exte...t-closing.html

https://www.fordescape.org/forum/prob...alignment.html

https://www.fordescape.org/forum/prob...ng-locked.html

https://www.fordescape.org/forum/exte...placement.html

https://www.fordescape.org/forum/prob...-all-time.html

And my personal favorite:
http://www.blueovalforums.com/forums...ignment-issue/

Traded in my 2013 2.0 Titanium for:
2017 Lightning Blue Titanium | 2.0. | AWD | Pano Roof | Tow Package
Sport Appearance Package | Roof Racks
HayaiKuruma is offline  
post #6 of 46 Old 01-20-2017
Senior Member
 
Join Date: Aug 2015
Location: Walnut Creek Ca
Model Year: 2013
Engine: 2.0
Drivetrain:AWD
Posts: 660
Garage
I read something about a TSB 13-6-21 for this problem? built before 6/12/13
I believe it had to do with the LTM reprograming
waverunner10 is offline  
post #7 of 46 Old 01-21-2017 Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 3
Garage
Well my appointment is Monday and I thought id try to see what is going on, if you apply a little upward pressure to the hatch once its closed it will close tightly to the latch mechanism. So the rubber stops on either side of the hatch I just turned them out one full turn each. It now closes but those rubber bumper stops are loose now, if they were tightened up they seem to be a bit too short. Closes every time with a turn out each. ill up date once the dealer has a look
savagesultin is offline  
post #8 of 46 Old 01-21-2017 Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 3
Garage
Quote:
Originally Posted by atlcarl69 View Post
Try spinning out the rubber bumpers on the hatch a turn or two (1/4 - 1/2") This was all that was needed on mine.
Thats exactly what I did and it worked, but the rubbers are a bit loose now. backed out just a bit but nice if they were a little bit longer so they could be tightened. thanks
savagesultin is offline  
post #9 of 46 Old 01-21-2017
Senior Member
 
Join Date: Nov 2016
Location: Chicago il.
Model Year: 2017
Engine: 2.0
Drivetrain:FWD
Posts: 188
Quote:
Originally Posted by savagesultin View Post
Thats exactly what I did and it worked, but the rubbers are a bit loose now. backed out just a bit but nice if they were a little bit longer so they could be tightened. thanks
When I did my "quick fix" like that I put an "O Ring" that was black and stretched it a little over the threads and then screwed it in. It looked good, couldn't notice the O ring, and I was able to screw it to keep it tight..... It worked.
atlcarl69 likes this.

2017 FE Titanium Magnetic Metallic
2.0
FWD
Navigation
Vista Roof
Sync 3 Version 3.0
dannyg is offline  
post #10 of 46 Old 02-09-2017
Junior Member
 
Join Date: Oct 2016
Posts: 4
Power Lift Gate Issue

I've seen a few threads similar to my issue in the past, but can't find those any longer... so posting a new thread. I've just dropped my 2017 Titanium Escape at my dealer for the 3rd time in a month for the same issue - my Power Lift Gate won't latch properly. At least 70% of the time when I either push the button on the lift gate, or the button on my remote, the gate will start to close, and will seem like it's closed all the way, but the lights remain on and when I lock the Escape, my horn beeps twice, indicating there is a door not completely closed. The dealer has replaced the latch (1st visit) and a sensor (2nd visit). The tech has done everything the TSBs have listed and still not fixed. Any other 2017 Escapes with this option having this issue?
gilmoreou812 is offline  
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Rear hatch not closing coolbeansoh Exterior and Interior 31 03-12-2017 12:58 PM
Rear hatch not closing flush and question about vin placement jebjeb Exterior and Interior 5 05-02-2016 10:28 AM
Rear Grey Bumper Scratched by Closing of Hatch?! JustinGTP Problems & Solutions 9 03-28-2014 06:03 PM
Power Liftgate Stops Closing on Ignition Start schumatt Electronics, Audio, and Lighting 5 11-24-2013 09:00 AM


Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome