2013+ Ford Escape Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-8 of 8 Results
  1. 4G Battery, Engine and Technical Discussion
    At 3224 miles, my vehicle would not start one morning. After several day at the local Ford dealership, to await an appointment date, they determined that the battery (12 volt) was dead. Cleared codes, re-charged the battery without a clue as to why this happened. Therefore, I am not confident...
  2. 4G Battery, Engine and Technical Discussion
    My car went into a deep sleep mode over the holiday. I had to get a jump start. I read the manuel and online info and it kept referring to manually starting the car, but didn't show how to do it, other than placing the fob in the tray, but with no power that didn't work. Is there another way to...
  3. 3G Engine and Technical Discussion
    Hey, guys. So, yesterday after work, I got in my car to head home and my car was dead. Tried the remote start and it died immediately. Completely dead. Door locks wouldn’t open with the fob, no lights when I opened the door using the key, nothing at all. Got a jump, and it started right away...
  4. 3G Engine and Technical Discussion
    I have read and see something close to my issue. I used an obd2 reader and cleared a code. Then my ford escape 2.0 2014 fwd would not start. Boosted it and ran fine. 12hr later would not start, boast and good. Battery tests with a multi meter show its charging okay. Unplugged the negative, no...
  5. 3G Electronics, Audio, and Lighting
    I bought a used 2013 SEL back in March 2020 with the only issue being the hatch slightly crooked and occasionally not responding to key fob or buttons in the car (something manageable). Mechanic said car was in wonderful condition for 44k miles - month later car died in driveway randomly AAA...
  6. 3G Engine and Technical Discussion
    @FordService Help! I purchased a 2015 Ford Escape last June. Since then, I've had to jump the battery four times...three times within the last three weeks. There is nothing left on. There's nothing that could be draining the battery left in the car. Today I went out and it was completely dead...
  7. 3G Engine and Technical Discussion
    2013 Escape Titanium 2.0 Ecoboost only 9,500 miles Anyone here run into this problem ? When I turn "ON accessory mode on pushbutton, it will automatically shut off after 2 minutes time . The display says "shutting system down to save battery life " I took vehicle to the dealer hoping I would...
  8. Ford Escape General Discussion
    I drive a 2013 Escape and it wouldn't start today. The battery was completely dead, not even the locks would work. I hadn't left any lights on, all the doors were shut etc.....the only thing I can think of is that I left my GPS plugged into the 12V outlet in the center console. Does that...
1-8 of 8 Results
Top