2013+ Ford Escape Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
We have a 2013 Escape. Last week my wife was driving and she heard some popping sounds through the speakers, them a loud bang from the drivers door. She thought something hit the door. Radio sound went out. It came back on for a little while. Then sound went out and stayed out.
When you turn the volume knob or steering wheel adjustment, you can see the volume bars increase and decrease, but no sound. Tried a cd. Can see the timer advance as cd playing, But no sound. Tried to change channel, but no good. Channels can not be changed. The Source button does not work The Sound button will let me get to the adjustment screen.I can make the adjustments Tried all speakers using fad/balance. Nothing. Reset the unit through the Settings menu. Checked fuses. All good.
Anyone have any ideas? My wife has a trip in a few weeks and would sure like to listen to something on the way.
 

·
Registered
Joined
·
273 Posts
Sounds like the audio control module went out.
 

·
Registered
Joined
·
167 Posts
Have you try pulling the fuse or disconnecting the battery to reset the system? Sometimes all it take is a hard reset.
 

·
Registered
Joined
·
3 Posts
We have a 2013 Escape. Last week my wife was driving and she heard some popping sounds through the speakers, them a loud bang from the drivers door. She thought something hit the door. Radio sound went out. It came back on for a little while. Then sound went out and stayed out.
When you turn the volume knob or steering wheel adjustment, you can see the volume bars increase and decrease, but no sound. Tried a cd. Can see the timer advance as cd playing, But no sound. Tried to change channel, but no good. Channels can not be changed. The Source button does not work The Sound button will let me get to the adjustment screen.I can make the adjustments Tried all speakers using fad/balance. Nothing. Reset the unit through the Settings menu. Checked fuses. All good.
Anyone have any ideas? My wife has a trip in a few weeks and would sure like to listen to something on the way.
I had the same experience , dealer checked and its the acm. I tried buying a used one and have the dealer reset it but apparently it wasn't a good one. I an not ready to pay the$1000.00 the dealer wants so it's a bluetooth speaker and my phone for now. You can't buy after market either because apperantly no one makes a face plate for the Sony premium sound. Not happy
 

·
Registered
Joined
·
1 Posts
This exact same thing happened to me. It could be ACM but if I need a sync upgrade can that cause no audio? And I have never had issue until last year. Battery dying fast with than goes into battery saver and now over heating ugh.. lol thanks
 
1 - 7 of 7 Posts
Top