2013+ Ford Escape Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So, I have been researching this site for a good week now trying to find where someone is at in my journey but alas nothing I could see. So got the P1299 code shortly after the car threw a low coolant warning, and on a typical day, I put in the correct coolant, and everything was fine. Then about 2-3 days later, we get this code. I did some google-fu and found a write up with some steps to check. I reset the ECU to see if the issue happens again; it is suitable for about 10 minutes then trips again. Then we had to take it to a shop to have the thermostat replaced. Still, right away, it comes back. Then the shop precedes to replace some other sensors including the CHT sensor and the coolant temp sensor again right away after they left it running for a few hours (I can confirm that with the amount of gas left in the car) then it was turned off I went to drive off and it would come back immediately. I am at a loss. About to take it to a dealership, but we have to tow it to because the Escape does the stage two overheating protection and alternates turning off injectors. As far as the NHTSA website is concerned, I am up to date on all recalls. Any advice or tips would be much appreciated.
 

·
Premium Member
Joined
·
1,492 Posts
So, I have been researching this site for a good week now trying to find where someone is at in my journey but alas nothing I could see. So got the P1299 code shortly after the car threw a low coolant warning, and on a typical day, I put in the correct coolant, and everything was fine. Then about 2-3 days later, we get this code. I did some google-fu and found a write up with some steps to check. I reset the ECU to see if the issue happens again; it is suitable for about 10 minutes then trips again. Then we had to take it to a shop to have the thermostat replaced. Still, right away, it comes back. Then the shop precedes to replace some other sensors including the CHT sensor and the coolant temp sensor again right away after they left it running for a few hours (I can confirm that with the amount of gas left in the car) then it was turned off I went to drive off and it would come back immediately. I am at a loss. About to take it to a dealership, but we have to tow it to because the Escape does the stage two overheating protection and alternates turning off injectors. As far as the NHTSA website is concerned, I am up to date on all recalls. Any advice or tips would be much appreciated.
How many miles? With that engine the dealer is the best place. If you have read all the posts then you know coolant intrusion is a possibility. Hopefully you are still under drive train warranty if it is.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
How many miles? With that engine the dealer is the best place. If you have read all the posts then you know coolant intrusion is a possibility. Hopefully you are still under drive train warranty if it is.
I am at 78XXX. It is all test have come back okay but I understand. With the standard 60000 Drive Train, it is definitely not under warranty. Thank you for your response.
 
1 - 4 of 4 Posts
Top