2013+ Ford Escape Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Has anyone had this issue arise? Fordpass will not work with our 2017 Escape, only 45,000km (27961 miles). Called Fordpass help line and was politely told the modem wasn't responding, called dealer who ever so pleasantly told me it was no longer a warranty issue and I'd have to pay out of pocket. Anyone any experience with this? Costs? And what the warranty policy is on such?
Thanks in advance
 

·
Premium Member
Joined
·
1,401 Posts
Has anyone had this issue arise? Fordpass will not work with our 2017 Escape, only 45,000km (27961 miles). Called Fordpass help line and was politely told the modem wasn't responding, called dealer who ever so pleasantly told me it was no longer a warranty issue and I'd have to pay out of pocket. Anyone any experience with this? Costs? And what the warranty policy is on such?
Thanks in advance
What is your standard warranty in Canada? In the States, it is 3/36,000 whichever comes first.
 

·
Registered
Joined
·
704 Posts
Has anyone had this issue arise? Fordpass will not work with our 2017 Escape, only 45,000km (27961 miles). Called Fordpass help line and was politely told the modem wasn't responding, called dealer who ever so pleasantly told me it was no longer a warranty issue and I'd have to pay out of pocket. Anyone any experience with this? Costs? And what the warranty policy is on such?
Thanks in advance
Are you the original owner? Did your car ever have a working modem?
I have a '17 SE, and it does not have Sync Connect, which was an optional feature, and so I do not have a modem in my car. FordPass is next to worthless for me, as without the modem, FordPass cannot send car info back to Ford.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Yes we bought the Escape new and Fordpass worked up until about 3 months ago, after multiple calls to the Fordpass help line which was basically uninstalling and reinstalling the app, the last lady informed us the modem wasn't responding. Unfortunately I believe we may be just past the 36 months so I will be having some discussion with our dealer in that regard. If it comes down to it I will be looking at the cost of repair vs a remote car start as this was a key selling point, influencing our choice at the time. There is/was a noted TSB which I will talk to dealer about to see what happens there.

TSB Number:SSM 48260NHTSA Number:10167226TSB Date:October 14, 2019Date Added to File:November 5, 2019Failing Component:Electrical SystemSummary:Some 2017-2020 ford and lincoln vehicles equipped with a tcu may exhibit inoperative remote features via ford pass/lincoln way mobile app, incomplete user authorization and/or accessory protocol interface module (apim) DTC U0198 or no modem
Discuss it at Forum View This TSB
 

·
Registered
Joined
·
16 Posts
This would be a bit of a long shot in trying to help but here is what I would do. First inspect the modem and make sure there is no physical damage on the wires and connector. FYI the modem is located in the trunk in the spare tire well. If no signs of water damage, etc, my next step would be to check fuse on modem. Even if the fuse is not the problem pulling it would cycle modem on/off. If you are lucky restarting the modem may help. Good luck.
 
1 - 6 of 6 Posts
Top