2013+ Ford Escape Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I've noticed this at least twice so this may be a bug in Sync3. If I'm listening to bluetooth audio (pretty much the only audio source I use) and an incoming call pops up on the display and before I can answer, the call drops, bluetooth audio no longer works (each touch on the display or phone app control does nothing) further none of the other audio sources are responsive either! Audio does not return until the next time I start the engine (if I turn it off then back on immediately there's still no audio).

A secondary issue I've noticed, if I'm streaming music and I take a call, after I hangup, sometimes audio immediately resumes, sometimes there is just silence and I have to press "play".

Yet another issue (sure love bluetooth's awesomness). Since I'm always listening to music from my phone via bluetooth, sometimes when I get in my car there's no auto-play. Ok, no problem. However, if I turn the car off, grab a Slurpee from 7-11 and start back up the music starts. I don't get that-- why the first time, no music, second time music? That's without doing anything to change the source or manipulate the phone app. This randomness happens a lot and drives me crazy.
 

·
Premium Member
Joined
·
3,186 Posts
This is why I used the USB port for music, as a plus it will also charge you device.


Hopefully the Ford In Vehicle Technology Team is still monitoring this site and will give them a shout out for help @FordIVTteam
 

·
Super Moderator
2017 Escape Titanium 2.0l Ecoboost
Joined
·
912 Posts
The Sync 3 in my Escape is quite buggy. I never know if the backup camera display is going to show when I put the vehicle in reverse... that works about half the time. Yesterday the vehicle wouldn't answer an incoming phone call. I then had my passenger call me to test it and the call answered when I pressed the answer button... The display go's blank on occasion for varying amounts of time, settings change on their own seemingly randomly... it's interesting to say the least. Hopefully it's code that will be fixed at some point...
 

·
Registered
Joined
·
1,334 Posts
I've noticed this at least twice so this may be a bug in Sync3. If I'm listening to bluetooth audio (pretty much the only audio source I use) and an incoming call pops up on the display and before I can answer, the call drops, bluetooth audio no longer works (each touch on the display or phone app control does nothing) further none of the other audio sources are responsive either! Audio does not return until the next time I start the engine (if I turn it off then back on immediately there's still no audio).
I'd say a dealer visit is in order for this one, especially if you can show them what's happening easily.

For the other two, could be the phone not responding to a command, etc. Try turning off/on BT on the phone and resetting it?
 

·
Registered
Joined
·
1,334 Posts
The Sync 3 in my Escape is quite buggy. I never know if the backup camera display is going to show when I put the vehicle in reverse... that works about half the time. Yesterday the vehicle wouldn't answer an incoming phone call. I then had my passenger call me to test it and the call answered when I pressed the answer button... The display go's blank on occasion for varying amounts of time, settings change on their own seemingly randomly... it's interesting to say the least. Hopefully it's code that will be fixed at some point...
What software do you have? My wife's was updated to 16280 when we picked it up this past week. If you've got something older, you might be able to get a dealer update. If the backup camera reliability is that bad and you can demo it, take it in for sure. Something isn't right.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #6
The Sync 3 in my Escape is quite buggy. I never know if the backup camera display is going to show when I put the vehicle in reverse... that works about half the time.
I haven't had this problem but one other rant is the design decision to only have a PLAY/PAUSE button on the Sync3 display. That is, the steering wheel controls do not have play/pause nor the console music controls. So if I'm backing up the camera view consumes the entire display and then should the music start blaring (from a previous drive)-- since it sometimes auto-plays, sometimes doesn't-- there's no way to pause the music until I put the Escape in drive! That is pretty annoying.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
I'd say a dealer visit is in order for this one, especially if you can show them what's happening easily.
Thanks. I'll see if I can reproduce this repeatedly just to see if it's every time. Since it's only happened a couple of times, don't know if it was just a fluke or every time (can't say whether I have had that many immediate hangups when I'm driving).

For the other two, could be the phone not responding to a command, etc. Try turning off/on BT on the phone and resetting it?
I occasionally have to disable BT on the phone and re-enable it when it fails to connect entirely (maybe once/week... which is an another annoying UI decision to switch to another source rather than wait for me to fix the BT on my phone).

In the case of it not playing when I start the vehicle initially but then playing after re-starting the car might have to do with my media app not being fully loaded when the Sync3 sends the autoplay command. I suspect this could be the case since it generally happens the first drive of the day. It sometimes happens later in the day but it's most notable the first time I drive. So it's probably not a Sync3 bug but I'll see if I can remember to launch Spotify before I get in the car so it's pre-loaded to then see if it always auto plays. If it's not that I'll have to enable the bluetooth debugging log in Android and see if I can see if Sync3 is behaving differently at different times.
 

·
Registered
Joined
·
3 Posts
Hi gwar9999 - Your post 24th Feb "All audio dies if incoming call drops immediately" happened to me yesterday 28th Feb on the way home from work (In Sydney).

I really thought I'd done something, pulled over on the side of the highway & did a hard system reset. This didn't change anything.

I got home (without music) the sync3 just sat on an out of range/tune am radio station whistling without any response to change source/move to another station.

When home for a couple of hours I restarted the car & I was able to access everything again.

This is a less than ideal bug for a daily commute - Did you get any further with your investigations ??
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
This is a less than ideal bug for a daily commute - Did you get any further with your investigations ??
No kidding! My daily commute is quite short (5-10 minutes each way) and even I can't take the silence when audio completely dies! Since you experienced it too, that likely confirms there is a bug in the Sync3 system. I'm using an Android phone but doubt the phone has much to do with it.

I'm surprised the system reset doesn't fix the issue (what's the point of a system reset if it doesn't, ummm, reset the system?!?!). I didn't have a chance to reproduce this yet (don't get too many calls on my 5-10 minute commute and far fewer that drop). I'd be more curious to know if others have had experienced immediate call drops where it didn't kill the audio.
 

·
Registered
2019 Honda Ridgeline RTL-E AWD
Joined
·
5,339 Posts
....I'm surprised the system reset doesn't fix the issue (what's the point of a system reset if it doesn't, ummm, reset the system?!?!). ....
Just like on your desktop computer, there's 'soft reset' (e.g. restart from the OS menu, analogous to using the menu reset on your Escape) and then there's 'hard reset' (e.g. cut the power and then restart, accomplished by removing the negative battery cable at the charge/jump post for ~10 minutes).

You might try the latter, which completely 'purges' all the volatile RAM logic chips in the vehicle (note you'll lose all your system presets / phone pairing / etc. when you do).
 
1 - 10 of 10 Posts
Top