2013+ Ford Escape Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
3,323 Posts
Discussion Starter #1
Been getting this lately. Very annoying, it’s popping up on my iPad a lot. But only on FordEscape.org. Doesn’t happen anywhere else. I think this site has a malicious pop up.

3219B057-DF24-4685-9BA1-7F60EB41B0F2.jpeg
 

·
Super Moderator
Joined
·
2,224 Posts

·
Super Moderator
Joined
·
722 Posts
I use Firefox and haven't been bothered by any popups. There is a window in the lower right that comes up that says "we've updated!" I just ignore it.
 

·
Registered
Joined
·
717 Posts
I use Firefox and haven't been bothered by any popups. There is a window in the lower right that comes up that says "we've updated!" I just ignore it.
Same here, no pop-ups and no ads.
Mozilla Firefox browser with AdBlock Plus.
 

·
Super Moderator
Joined
·
2,224 Posts

·
Super Moderator
Joined
·
2,224 Posts
Try using a different browser.
 

·
Registered
Joined
·
3,323 Posts
Discussion Starter #9
I am having the same problem. I use my IPad using Safari to access this site. It started last week.
And now I’m getting this, only from this site
2CF28EE1-1DB7-458F-ACD1-144B13A0D9CD.jpeg
 

·
Super Moderator
Joined
·
2,224 Posts
It's run by VerticalScope (who run a lot of forums), so they'd be running it as a business. Getting income from advertising etc. Can you get plugins for Safari that do similar to what was mentioned previously?

Give something like Firefox a go and see if you get the same issues.
 

·
Registered
Joined
·
306 Posts
The Update Adobe Flash Player is malware. I've had it come up on other sites, also the Bing virus: whenever I tried to Google something, the screen would go grey and a Bing search page would come up. I'm not digitally literate enough to tell you how to get rid of it, but I Googled it and found a method that killed it. Someone in one of those forums suggested Malwarebytes. Since then I have installed it which so far has detected a couple of attempted attacks, quarantines them, and gives me the option to discard it.
 

·
Registered
2020 Escape
Joined
·
48 Posts
Been getting pop ups stating I have viruses on my iPhone when on this site. Looks like you may have issue with outside interference of your servers.
 

·
Premium Member
Joined
·
1,662 Posts
No problem with my iPhone.
 

·
Registered
Joined
·
306 Posts
Been getting this lately. Very annoying, it’s popping up on my iPad a lot. But only on FordEscape.org. Doesn’t happen anywhere else. I think this site has a malicious pop up.

View attachment 76694
This is a scam. I hope you haven't opened it or tried to use it.
I've gotten the virus myself the past, and bookmarked this site for future adware and phishing "lures."
 

·
Registered
2020 Escape
Joined
·
48 Posts
I’m using Firefox for iOS.

this is what I l’m getting.
76943


this is an indication the someone is intercepting traffic going to the forum.

so I’m gonna try using safari for a while.

I also got an error this morning the secure login to this site was not available.
 

·
Super Moderator
Joined
·
2,224 Posts
It seems to be very isolated - perhaps a virus at your end? The website at the top of your screen print isn't even for this site.

See here goingapp.xyz virus iphone - Google Search

Goingapp.xyz
Goingapp.xyz is what can be described as an iPhone browser hijacker that changes some of the settings of the device’s browser and causes unpleasant page redirects. Goingapp.xyz is likely to be disguised as a seemingly useful app or added as a built-in component to another application. Goingapp.xyz will also be responsible for the streams of popups and banners during your browsing sessions.
 

·
Registered
2020 Escape
Joined
·
48 Posts
Nope. No virus on my iPhone. No need to do a google search. I was really hope not get long winded on this issue, but my OCD has taken over, so here we go.

These type of pop-ups happen when there is an ssl issue with the website and the client’s browser.

The hook is to tell you there is a virus on your phone or MAC device in hopes you will download a non-Apple approved program from these guy’s server. The program APPEARS to be Apple approved. This is supposed to be a virus remover/ad blocker. What it does is plant a program and make changes to your browser settings on your phone that redirects your browser and creates multiple pop-up windows for advertising.

additionally, it creates hooks for other programs to access your phone book and sometimes other secure information.

I have seen issues like this on other forums with server side ssl issues with certain browsers. A well known Ford truck forum as well as a HD forum I help moderator are just 2 examples. In the case of the HD forum, there was an issue with the forum host provider. They solved it, and we have not had the problem since.

One of the indications was ssl failures when logging in or the in-ability to create a ssl session. Which is an issue I had with this site yesterday morning.

It can be random but since I have a browser tab set with this sites info, it appears the ssl connection becomes stale and the server does not terminate it allowing the intercept.

Which is why a dedicated app like tap-a-talk works to stop this type of thing. But I don’t like the app(s) and use Firefox for iPhone most of the time.

And I will fully admit I’m lazy about closing my browser tabs and clearing my cache in Firefox.

Therefore, a switch of browsers and a constant close of the browser session will stop the issue since the ssl session is terminated. I’m also doing a flush of this site’s info on close of the tab.

the pop-ups from this bad actor will stop if you 1- download their program (but that causes other issues), 2- close your browser tab, thereby terminating any ssl session, 3- clear your browser’s cache. 4- use another method of saving and inputting your login credentials besides the server generated cookie.

I’m overly cautious about my PLC networks, locking them down, and how they are accessed at work. But, I’m very lazy when it comes to the browsers and how I use them on this phone.
 

·
Super Moderator
Joined
·
5,874 Posts
we will let the @Administrator of the site respond to this. I for one access the forum using Safari on my iPhone, and I have never had any issues. I don’t know anything about this. I just know what works and doesn’t work for me. Have you experienced the same thing using Safari on your iPhone?
 
1 - 20 of 22 Posts
Top