2013+ Ford Escape Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
552 Posts
Discussion Starter #1
If I start to close the rear hatch and get in the driver seat and start before the hatch is closed, it appears to stop the closing process and I get the center display alerts for Rear Door Open.
I then have to push the center console hatch button which starts the open process then close it before driving away,

I remember in the past I would be able to start the Escape while the hatch was still closing. Possibly I need a BCM flash / update ?
 

·
Premium Member
Joined
·
1,515 Posts
If I start to close the rear hatch and get in the driver seat and start before the hatch is closed, it appears to stop the closing process and I get the center display alerts for Rear Door Open.
I then have to push the center console hatch button which starts the open process then close it before driving away,

I remember in the past I would be able to start the Escape while the hatch was still closing. Possibly I need a BCM flash / update ?
I am not positive but I am not sure that is not normal. What I do when putting something in back is use button on hatch to close. By the time I get to the drivers’s seat the hatch has closed fully. I did have an intermittent issue with the hatch not fully seating but that was due to cold weather affecting position sensor.
 

·
Super Moderator
Joined
·
1,982 Posts
It could be normal. Non essential (to engine operation) circuits are often disconnected when an engine is started.

Perhaps the SOC of your battery is now lower if it's worked in the past?
 

·
Registered
Joined
·
552 Posts
Discussion Starter #4
I tested from the driver seat today to open the hatch from the console button... then push the center console button to close... hatch starts to close and I started the Escape. The hatch closed normally.

It could be the timing is just right that just before reaching the lock position, the Escape is started interrupting the voltage to the locking solenoid / motor process of the latch. So the timing has to be the perfect storm of starting the Escape at the exact time voltage is being sent to the motor latch:
76261
 

·
Registered
Joined
·
12 Posts
Our 2013 Titanium did same thing. My daughters 2013 Titanium does the same thing. I believe it is a normal function. It appears the Escapes disable power accessories to allow full starting current. The power windows also stop if you engage them and start the car before they finish their cycle.
 

·
Registered
Joined
·
64 Posts
I am not positive but I am not sure that is not normal. What I do when putting something in back is use button on hatch to close. By the time I get to the drivers’s seat the hatch has closed fully. I did have an intermittent issue with the hatch not fully seating but that was due to cold weather affecting position sensor.
I have the same issue with the position sensor in cold weather. How did you fix it?
 

·
Premium Member
Joined
·
1,515 Posts
I have the same issue with the position sensor in cold weather. How did you fix it?
Unfortunately, I waited for warmer weather. Not a long wait here in Texas.
 
1 - 9 of 9 Posts
Top