2013+ Ford Escape Forum banner
121 - 140 of 172 Posts

·
Registered
Joined
·
522 Posts
Discussion Starter · #121 ·
For people browsing this thread and thinking they can install this on a different vehicle than the Ford Escape, please note that you can..but you will need (as @Vader101 said) to go to a forum for the Ford vehicle you have. This forum for the Escape will not have the proper FORSCAN codes needed to activate navigation on your other Ford vehicle, nor should it be a venue to discuss other vehicle FORSCAN codes for this project. The codes for the Escape may and likely are different for other Ford vehicles...so making changes in Forscan by entering Escape codes on a Mustang or something may result in a corrupted Sync at best or system failure at worst. I am happy that it works for other Ford vehicles with Sync 2 (My Ford Touch). Use the general data here and video for guidance...but refer specific questions for other Ford Vehicles with Sync 2 to the appropriate vehicle forum or to DIY Reid on YouTube so you get correct answers. Thanks.
 
  • Like
Reactions: Vader101

·
Registered
Joined
·
240 Posts
Hi @needliftnow - I agree with what you said above and the full code for module 7D0-01-02 as shown in the first post relates to your model of Escape only. Different models of Escape may have different numbers and changing just one digit may have more than one effect. Any cars that had say a different number of speakers, rear camera etc etc could be different to your settings even if it was an Escape.

I can confirm that changing the second digit of 7D0-01-02 to a 4 enables navigation on Escape, Kuga, Focus, F-150 and I think Fusion too. I have been on all those forums gathering information.

Did you want Nav repeater on yours.

7D0-01-02 xxxx x*xx

Not sure what your shows at present but if you want to post your settling for this block I should be able to tell you what it needs to be. It should also change the checksum of the last two or four digits.
 
  • Like
Reactions: needliftnow

·
Registered
Joined
·
522 Posts
Discussion Starter · #123 ·
@smartguy69 Thanks for your input and knowledge here as well for myself and others. By Nav repeater, do you mean to make it appear the instrument cluster as well as the main center display? If so, that would be cool to have as it is not in my instrument cluster navigation screen. I don't know if my FORSCAN subscription expired as I have not used it since the install, LOL! I supposedly got the free 3 month one...but maybe the "gatekeepers" of the FORSCAN community gave me a better license. I will have to check that. Please let me know on the Nav repeater though. Thanks.
 

·
Registered
Joined
·
240 Posts
@smartguy69 Thanks for your input and knowledge here as well for myself and others. By Nav repeater, do you mean to make it appear the instrument cluster as well as the main center display? If so, that would be cool to have as it is not in my instrument cluster navigation screen. I don't know if my FORSCAN subscription expired as I have not used it since the install, LOL! I supposedly got the free 3 month one...but maybe the "gatekeepers" of the FORSCAN community gave me a better license. I will have to check that. Please let me know on the Nav repeater though. Thanks.
Yes the Navigation Repeater is where it shows in the instrument cluster. I didn't have to alter mine, the setting was just there after I upgraded to Sync 2 but then I did use an asbuilt file from a sync 2 car that had navigation fitted at the factory. I will check my setting for the block and compare with the information on the google sheets document done by living-it-up.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #125 ·
@smartguy69 Thanks. Please keep me posted what you find out. It sounds like I might have a new weekend project on the horizon, LOL!
 

·
Registered
Joined
·
240 Posts
@smartguy69 Thanks. Please keep me posted what you find out. It sounds like I might have a new weekend project on the horizon, LOL!
I will screenshot my APIM settings so you can check with yours. I am pretty sure I know which block and digit it is but would like to cross reference first. I will double check with one of our members who has done this.
 
  • Like
Reactions: needliftnow

·
Registered
Joined
·
522 Posts
Discussion Starter · #128 ·
@needliftnow Okay it’s me again! I actually got my navigation up and working ! Thank all of you who helped! I have a question about the wallpaper that say unlocked can it be changed ?
You're welcome. Congrats and enjoy your new navigation!
Yes, of course you can change the background on the MFT to whatever you want to after the navigation install.
I don't know if I deleted it from my background files or not, but it is not needed after the initial install.
Speaking of MFT wallpaper, in case you did not know there is a whole thread on this forum where a bunch of cool backgrounds are posted. I made a munch of my own by resizing and cropping photos to fit the requirement. It really is something Ford should have kept with newer Sync versions.
 

·
Registered
Joined
·
19 Posts
Hey guys... have you guys run I to the problem where sync looses gps signal in a tunnel and then maps crashes and takes you to the homepage? The launching it just loads the map and then crashes again? 3.1 seems to do it and not recover while 3.08 recovera after like 15 minutes.
 

·
Registered
Joined
·
240 Posts
Sorry but I can't comment as there are no tunnels anywhere near I live but I haven't seen anyone else ever mention the problem. You could try a master reset and see if that helps.
 

·
Registered
Joined
·
19 Posts
Yeah.. pretty odd. Works great when there's no GPS interruptions though. I'm asking the xda guys. So.eone over there has the same issue but he is in europe.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #132 ·
When going through tunnels or lower decks on bridges the GPS seems to trace where you are...assuming that you are there and keeping your speed consistent. I have notices that by the time I get to a clear satellite reception again that I am "off the map" or "off the road"! I've never gone back to the home screen or had a crash...but it does take a few seconds to recalculate the route. I assume that is standard fare for any GPS. I've certainly had that happen on a portable GPS before.
 
  • Like
Reactions: smartguy69

·
Registered
Joined
·
19 Posts
When going through tunnels or lower decks on bridges the GPS seems to trace where you are...assuming that you are there and keeping your speed consistent. I have notices that by the time I get to a clear satellite reception again that I am "off the map" or "off the road"! I've never gone back to the home screen or had a crash...but it does take a few seconds to recalculate the route. I assume that is standard fare for any GPS. I've certainly had that happen on a portable GPS before.
Yep. Thats how GPS works. I'm suspecting it's a software bug. There are several versions of the sync apps floating around that work with rhe 3.08 and others designed for the 3.1. Wonder if that's the issue. I had to revert back to 3.08 and kept the 3.1 apps since just reverting still worked without doing all the other steps. I'll try it again. Also... 3.1 did not like the crash. I wasn't able to get the nav to launch again. Just kept crashing. Only solution was to downgrade to 3.08
 

·
Registered
Joined
·
13 Posts
Does anyone have the 3.10 update file they can post somewhere? The link on the first page of this thread, and on the youtube page, no longer work.

Thanks,
MW
 

·
Registered
Joined
·
240 Posts
For some reason both the links for 3.08 and 3.10 have been taken down. I may have downloaded these but I would not have downloaded the US versions.

EDIT: 14.5.21 - The links have not been taken down.

You could possibly ask @needliftnow if he has still got the sync version / versions he downloaded which would be right for your country.
 

·
Registered
Joined
·
13 Posts
I was able to download the 3.08 file, but not the 3.10. If someone has the changelog for the 3.10 that may also be helpful. I'd rather have the entire download if someone is willing to provide.

I can provide a location if someone has it available, reach out to me directly @rawlmark.

Thank you in advance!!!

Mark
 

·
Registered
Joined
·
240 Posts
I was able to download the 3.08 file, but not the 3.10. If someone has the changelog for the 3.10 that may also be helpful. I'd rather have the entire download if someone is willing to provide.

I can provide a location if someone has it available, reach out to me directly @rawlmark.

Thank you in advance!!!

Mark
Hi @rawlmark, is this any good.

I got this from the thread I think you post on XDA. Have a read of post number 936.

 

·
Administrator
2014 Ford Escape Titanium, 2.0L, Sync 2 MFT
Joined
·
5,715 Posts
I wanted to reminded everyone that we don’t allow direct links to file sharing sites. This is outlined in our forum guidelines. Thanks for your cooperation with this.
 

·
Registered
Joined
·
19 Posts
Quick question guys. Does swaping the SD card from A9 to A10 or A11 show up in the System Information panel under MAP DATABASE VERSION:

I have 2 cards from 2 vendors. A A10 and A11 and putting the A10 works fine but the MapDataBase Version stays at A11. This is even after doing a full clean upgrade to 3.1 and master reset. Does Sync 2 always report A11 there?
 
121 - 140 of 172 Posts
Top