2013+ Ford Escape Forum banner
141 - 160 of 172 Posts

·
Registered
Joined
·
522 Posts
Discussion Starter · #141 ·
@cgminds I wish I had an answer for you on that one. Does the newer A11 card have poorer accuracy maps than the A10 card? I wonder if the system just doesn't understand you are trying to roll back the data to an older card. Hypothetically it should read whatever card you have in NAV would not function without a card. Whether it still shows the old card or new card is a good question...but if you remove the card, NAV will not work...so I assume it is reading from the card you have inserted, no matter what the system says you have for a card version.
 

·
Registered
Joined
·
19 Posts
@cgminds I wish I had an answer for you on that one. Does the newer A11 card have poorer accuracy maps than the A10 card? I wonder if the system just doesn't understand you are trying to roll back the data to an older card. Hypothetically it should read whatever card you have in NAV would not function without a card. Whether it still shows the old card or new card is a good question...but if you remove the card, NAV will not work...so I assume it is reading from the card you have inserted, no matter what the system says you have for a card version.
Ok... looked at the files inside the card after getting g a adapter to plug it in my laptop. Turned out the card was indeed a A11 being sold as a A10. Returned it. Must have been a clone. Then I ordered another from another Amazon venter and that one didn't even get boot on sync. Gave me a error. Returned it. So will be borrowing a real A10 from a friend soon. Fyi.. im debugging. I have this deep mountain tunnel I cross to work daily and right before the entrance.. Sync2 Nav crashes back into the home screen. I have to leave it alone for like 15 minutes for it to work again. Weird problem. I tried 2 different Nav package downloads to try to isolate it and both crash. I tried 3.08 and 3.1 and also still crash. Lol. I think I just have a crashing system at the tunnel entrancrle. Only found 1 other guy with this issue on XDA and he thinks it's his SD card that over heats. But any who.. ill keep digging into this.
 

·
Registered
Joined
·
240 Posts
I think you need to source a genuine card, even if it's an old one and try it with that. I am quite sceptical of sourcing things like this from amazon or eBay and question why one may be half the price of the other. A genuine card will rule out an SD card error. The system shouldn't crash because of a lack of signal.

In addition the GPSM module on sync 2 still works even if you don't have navigation running a destination. Have you tried it without setting a destination and seeing what happens to the compass on the screen. Or remove the SD card altogether and check then. If it's ok then fault would point to the SD card but it's all if's and buts and looks like nobody will have a definitive answer as your issue is unique. Good luck.
 

·
Registered
Joined
·
2 Posts
Hi!
I was able to install the update 3.8 and the Navi patch.
but need help, the compass is stock on E and the map states no GPS (GPS WITH AN X over it). This car is new to me so I’m not sure if the compass ever work or if is missing the GPS module/antenna. I have been unable to find a way to Calibrate de compass either...
Is there anyway I can check if the car needs the GPS module without removing the radio or dash parts? Had to mention that the map shows my current location and Let me program destinations, but that’s it. It will give no directions and cursor stays stocked when it started.
Thanks in advance
 

·
Registered
Joined
·
240 Posts
Hi!
I was able to install the update 3.8 and the Navi patch.
but need help, the compass is stock on E and the map states no GPS (GPS WITH AN X over it). This car is new to me so I’m not sure if the compass ever work or if is missing the GPS module/antenna. I have been unable to find a way to Calibrate de compass either...
Is there anyway I can check if the car needs the GPS module without removing the radio or dash parts? Had to mention that the map shows my current location and Let me program destinations, but that’s it. It will give no directions and cursor stays stocked when it started.
Thanks in advance
Have a read of post number 137. Go to the link I posted and download the navigation update file in the first link of that thread. I can't post the link as it takes you to an external download site. The file says Syn_Nav.zip and is 50.7mb

Unzip the folder and place these files on a usb drive. Make sure it is a clean usb drive and it MUST be formatted with an MBR partition. You can check the partition type in disk management or device manage. If you have done it correctly just these files will show on the usb drive.

autoinstall.ist
Sync My Ride

If it doesn't work then copy this file from the sync my ride folder BT4T-14D546-EE.CAB and put it on the root directory of the drive. The root directory is the very first thing you see when you click on the drive. So it will look like this.

autoinstall.ist
Sync My Ride
BT4T-14D546-EE.CAB

It should work on the first option but on mine for some reason it didn't so I just pulled the file I wanted on to the root directory. Install the usb stick in your car and it should auto load. Mine didn't so selected USB from the sync 2 screen.

The above assumes you have a gpsm module. I have recently found that not all models of our Kuga have the module. If you check in your instrument cluster, do you have N,S,E or W showing under the information display under the speedometer telling you which way you are heading. If not then your car doesn't have a gpsm.

The other way of checking is to buy a decent OBD reader and download Forscan. That will list what modules you have. Don't buy a bluetooth one, wired is best. You will need an ELM327 modded with switch. In the UK I would only ever recommend one by OHP or Proscan. Better still just buy an OBDLink EX from Amazon via ScanTool. If you are going to keep a Ford for a while its a good investment.



Mods - I hope the above links are ok
 
  • Like
Reactions: Gloria

·
Registered
Joined
·
19 Posts
Here's another question..... how many different zips files are put there for the nav apps? I'm talking about the 50mb file. Are there different versions or just 1 that everyone uses?
 

·
Registered
Joined
·
2 Posts
Hi!
I was able to install the update 3.8 and the Navi patch.
but need help, the compass is stock on E and the map states no GPS (GPS WITH AN X over it). This car is new to me so I’m not sure if the compass ever work or if is missing the GPS module/antenna. I have been unable to find a way to Calibrate de compass either...
Is there anyway I can check if the car needs the GPS module without removing the radio or dash parts? Had to mention that the map shows my current location and Let me program destinations, but that’s it. It will give no directions and cursor stays stocked when it started.
Thanks in advance
Have a read of post number 137. Go to the link I posted and download the navigation update file in the first link of that thread. I can't post the link as it takes you to an external download site. The file says Syn_Nav.zip and is 50.7mb

Unzip the folder and place these files on a usb drive. Make sure it is a clean usb drive and it MUST be formatted with an MBR partition. You can check the partition type in disk management or device manage. If you have done it correctly just these files will show on the usb drive.

autoinstall.ist
Sync My Ride

If it doesn't work then copy this file from the sync my ride folder BT4T-14D546-EE.CAB and put it on the root directory of the drive. The root directory is the very first thing you see when you click on the drive. So it will look like this.

autoinstall.ist
Sync My Ride
BT4T-14D546-EE.CAB

It should work on the first option but on mine for some reason it didn't so I just pulled the file I wanted on to the root directory. Install the usb stick in your car and it should auto load. Mine didn't so selected USB from the sync 2 screen.

The above assumes you have a gpsm module. I have recently found that not all models of our Kuga have the module. If you check in your instrument cluster, do you have N,S,E or W showing under the information display under the speedometer telling you which way you are heading. If not then your car doesn't have a gpsm.

The other way of checking is to buy a decent OBD reader and download Forscan. That will list what modules you have. Don't buy a bluetooth one, wired is best. You will need an ELM327 modded with switch. In the UK I would only ever recommend one by OHP or Proscan. Better still just buy an OBDLink EX from Amazon via ScanTool. If you are going to keep a Ford for a while its a good investment.



Mods - I hope the above links are ok
Thank you! will try it during the weekend :)
 

·
Registered
Joined
·
240 Posts

·
Registered
Joined
·
240 Posts
@cgminds
@Gloria

Please note that you do any alterations to your sync 2 at your own risk. I can only go on what I did with mine to first enable the navigation and then to make the display go from insert sd card when the sd card was in the slot, to it saying navigation and having it working.

This may not work for you and ask that you do your own research as well on XDA and Forscan through the links provided.

Good luck.
 

·
Registered
Joined
·
240 Posts
For some reason both the links for 3.08 and 3.10 have been taken down. I may have downloaded these but I would not have downloaded the US versions.

EDIT: 14.5.21 - The links have not been taken down.

You could possibly ask @needliftnow if he has still got the sync version / versions he downloaded which would be right for your country.
The links shown on XDA still work if you highlight the link, copy and then paste into a new tab.
 

·
Registered
Joined
·
6 Posts
Lastly, the final product. Enjoy!

View attachment 74840

You'll notice it says "Insert Nav SD Card" on the upper right. Once you do that, you are all set. The compass is smaller. Mission accomplished! Enjoy your sat nav!
So thanks for these instructions! I got through all the way to and past the navpatch screen install but it will not load the navigation software. My system shows the update took fine but I can’t get the navigation software to install. You mention to only load the first two or 3 files after you extract the zip file but which 2-3 files do you load on the usb thumb drive? I tried all kinds of different combinations and it keeps saying error and will not even start the navigation software install.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #152 ·
So thanks for these instructions! I got through all the way to and past the navpatch screen install but it will not load the navigation software. My system shows the update took fine but I can’t get the navigation software to install. You mention to only load the first two or 3 files after you extract the zip file but which 2-3 files do you load on the usb thumb drive? I tried all kinds of different combinations and it keeps saying error and will not even start the navigation software install.
It sounds like you installed the navipatch .jpg file but have not gotten a successfull install of the actual navigation software. I recommend a full Sync reset at this stage in your install. Then wipe the USB card clean and do a reformat just to be sure. Then put just the navigation software on the USB thumb drive with nothing else and install it. Then do another full Sync reset. By the way, if you don't have a Ford Nav maps SD card installed, you will not have navigation either. I hope all of this info helps you.
 

·
Registered
Joined
·
6 Posts
It sounds like you installed the navipatch .jpg file but have not gotten a successfull install of the actual navigation software. I recommend a full Sync reset at this stage in your install. Then wipe the USB card clean and do a reformat just to be sure. Then put just the navigation software on the USB thumb drive with nothing else and install it. Then do another full Sync reset. By the way, if you don't have a Ford Nav maps SD card installed, you will not have navigation either. I hope all of this info helps you.
Thank you so much! I’ll try that. And yes, I got everything else to go through just fine but it will not take the navigation update from the clean formatted thumb drive. If I do another full reset after hopefully a good map update, won’t that wipe out the navigation file I installed? I have an SD cars but have not gotten far enough to use it yet.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #154 ·
Thank you so much! I’ll try that. And yes, I got everything else to go through just fine but it will not take the navigation update from the clean formatted thumb drive. If I do another full reset after hopefully a good map update, won’t that wipe out the navigation file I installed? I have an SD cars but have not gotten far enough to use it yet.
YW. Just make sure your map SD card is inserted into the slot in the center console. It must remain installed to make use of navigation. I have not pulled it out in a while to see what it does...but that alone could cause the compass to not appear and be the problem you are having. I think the A10 card is the newest variant, but I could be wrong. The SD card is all of the maps. The navigation file is the program that Sync uses. They go together like a horse and carriage, LOL!
 

·
Registered
Joined
·
6 Posts
YW. Just make sure your map SD card is inserted into the slot in the center console. It must remain installed to make use of navigation. I have not pulled it out in a while to see what it does...but that alone could cause the compass to not appear and be the problem you are having. I think the A10 card is the newest variant, but I could be wrong. The SD card is all of the maps. The navigation file is the program that Sync uses. They go together like a horse and carriage, LOL!
Thanks again! I ordered a new SD card just in case and then I’ll try to install that navigation software again after it comes after doing the master reset you spoke of. So one last question. How did you load or exactly what files did you load on the thumb drive from the navigation software? The whole in extracted upgrade? Extract first and then load into the thumb drive? If so, which files did you load? All of them?
 

·
Registered
Joined
·
240 Posts
Thanks again! I ordered a new SD card just in case and then I’ll try to install that navigation software again after it comes after doing the master reset you spoke of. So one last question. How did you load or exactly what files did you load on the thumb drive from the navigation software? The whole in extracted upgrade? Extract first and then load into the thumb drive? If so, which files did you load? All of them?
You don't extract any files if I remember correctly. Your USB drive when you open it up should look like this:

autoinstall.ist
Sync My Ride

The sync my ride folder should contain the files you want to upload to the car.

In order to get the SD card to work you need to do a navigation update. I am pretty sure I kept my files on a usb stick so will check.

You can download the correct files from a link shown on XDA. I can't give the direct link as it's against the forum rules but have a read here on XDA. Post #936

 

·
Registered
Joined
·
6 Posts
You don't extract any files if I remember correctly. Your USB drive when you open it up should look like this:

autoinstall.ist
Sync My Ride

The sync my ride folder should contain the files you want to upload to the car.

In order to get the SD card to work you need to do a navigation update. I am pretty sure I kept my files on a usb stick so will check.

You can download the correct files from a link shown on XDA. I can't give the direct link as it's against the forum rules but have a read here on XDA. Post #936

Thank you sir.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #158 ·
@Jay Lazo Yes, Sync will self-extract the navigation file for you. You don't have to use WinZip or WinRar to pre-extract the files or anything like that. Just have a clear/reformatted USB thumb drive and put the file on it.
 

·
Registered
Joined
·
6 Posts
Thank you !
Well thanks for all the help everyone. I finally did another master reset and put the address card in and guess what? I now have navigation. I just need to get the latest A11 map card as I got it going with an A5 card. It took several attempts and the software for navigation was in there all along. The problem was a bad snd card.yahoo!
 
141 - 160 of 172 Posts
Top