2013+ Ford Escape Forum banner

21 - 40 of 80 Posts

·
Registered
Joined
·
586 Posts
I have set up an UltraGauge on my FE 1.6 and watched as the coolant temp routinely stabilizes at 195-201 deg. F (just like my 2012 F-150 with a 5.0L NA engine).
200 +/- F, is very typical of today's engines. With our 21 psig radiator cap, The coolant temperature can approach 250F before it boils.
So 200 F is well within the "safe zone".
 

·
Registered
Joined
·
2 Posts
Let me see how I can help, Sandy. Send me a PM with your name, phone number, VIN, mileage, and dealer info. I'll take a look.

HI Ashley. . I got my car back May 28th.. dealership said it was a hose and coolant was needed. Today is the 6/10.. leaving work @ 9:30 pm cst screen pop on Touch saying car need coolant, service needed..needle is halfway between c and h. I left the car there and had my son pick me up.. was not going to take a chance and end up stranded..needless to say I was not very happy to put it nicely.. if you would like to contact me my email address is [email protected] Thanks
 

·
Registered
Joined
·
1,327 Posts
HI Ashley. . I got my car back May 28th.. dealership said it was a hose and coolant was needed. Today is the 6/10.. leaving work @ 9:30 pm cst screen pop on Touch saying car need coolant, service needed..needle is halfway between c and h. I left the car there and had my son pick me up.. was not going to take a chance and end up stranded..needless to say I was not very happy to put it nicely.. if you would like to contact me my email address is [email protected]. Thanks
Sandy,

I'm unable to send outgoing emails. If you want to discuss this concern further, send me a private message through this forum with your name, phone number, VIN, mileage, and dealer info. You can also contact our Customer Relationship Center at 1-800-392-FORD.

Ashley
 

·
Registered
Joined
·
1 Posts
Same Problem here!

Let me see how I can help, Sandy. Send me a PM with your name, phone number, VIN, mileage, and dealer info. I'll take a look.

Ashley
I am a REALTOR and had just picked up my 2013 Escape from AutoNation Ford in Bradenton Fl. the night before for the recall service. I met customers in the morning in Indian Rocks Shores (about and hour away) to show properties. At about 2:00pm and driving on Gulf Blvd my instrument panel started displaying different errors. 1st it said something like "Hill control error" then "Over heat condition" Then "pull over safely" engine power was reduced to 5 miles per hour (glad I wasn't on a highway) My ford dealer gave me the number to Ford roadside assistance and they took the car to the nearest dealership AutoNation in St. Petersburg. The first dealer had the car for three days, this one has looked at the car and doesn't have an ETA. They said they are talking to the Ford hotline for answers. (BTW- Customer wasn't too happy that we didn't finish our day of looking at properties.)
 

·
Registered
Joined
·
4,883 Posts
I am a REALTOR and had just picked up my 2013 Escape from AutoNation Ford in Bradenton Fl. the night before for the recall service. I met customers in the morning in Indian Rocks Shores (about and hour away) to show properties. At about 2:00pm and driving on Gulf Blvd my instrument panel started displaying different errors. 1st it said something like "Hill control error" then "Over heat condition" Then "pull over safely" engine power was reduced to 5 miles per hour (glad I wasn't on a highway) My ford dealer gave me the number to Ford roadside assistance and they took the car to the nearest dealership AutoNation in St. Petersburg. The first dealer had the car for three days, this one has looked at the car and doesn't have an ETA. They said they are talking to the Ford hotline for answers. (BTW- Customer wasn't too happy that we didn't finish our day of looking at properties.)
Leonard, I sent you and Ashley a private message (PM) and deleted your phone number and VIN from your post (but passed it along to Ashley) for your security.

I hope your Escape is fixed really quickly.
 

·
Registered
Joined
·
1,327 Posts
... The first dealer had the car for three days, this one has looked at the car and doesn't have an ETA. They said they are talking to the Ford hotline for answers. ...
I'm taking a look at your info now, Leonard.

Leonard, I sent you and Ashley a private message (PM) and deleted your phone number and VIN from your post (but passed it along to Ashley) for your security. ...
Thanks, bjeans!

Ashley
 

·
Registered
Joined
·
1 Posts
Same thing has happened to me today. Did my engine and handle recall about a month ago which took five days. Have another recall for the seat which i cant get done till july 3rd. Had oil changed last week. Engine coolant light came on but half full. Told to have it checked at time of next appointment. Drove about 200 miles. Today pulled out of garage and went half a block and engine stalled out,temp guage went to H and screen said to stop safely. Engine didnt appear hot. Tried again and same thing again. Was towed in and who knows when i will get the car back. I bought a new car so i would have reliable transportation. Give back my old RAV! I drive to chicago every week 250 miles each way. Solid 22-23mph.
 

·
Registered
Joined
·
28 Posts
We'll I guess I'm joining the overheating club too boys. Our 2013 2.0 titanium started to lose coolant about a week ago. I thought maybe there was an air pocket in the system no biggy, topped it off with coolant when engine was cold and closed the hood. Drove the car three days and the coolant is empty again and car seems underpowered, also smelling a sweet smell from the engine/exhaust. The wife was concerned about it overheating so she took it to the dealer who told her they can schedule her in to July 8th. They topped off the fluid and gave her two full jugs of antifreeze just incase. Does this seem odd to anyone else but me. When she came home I asked her what they said, she joked and told me they put her on the self service plan lol. Nothing but headaches since day one with this vehicle.
 

·
Registered
Joined
·
5,241 Posts
..... also smelling a sweet smell from the engine/exhaust.....
I'd keep a close eye on the oil dipstick, watching for any indication of a crossover between the cooling system and the oil system (milky/discolored oil, increasing oil level); and park it ASAP if you see that.
 

·
Registered
Joined
·
4 Posts
Well I have a 2014 Escape--and just had the overheating issue happen to me today! 4275 miles! took it to the Dealer-and he said he never heard of an issue with the 2014s! This looks to be an issue with the Escapes 2013 and beyond. Now he has my car for at least 3 days.


This is why I buy or lease new-to not have the Escape in the shop. PS told there are 3 recalls too!(no notice received).


I should note car had only been driven 6 miles this morning before the issue arose. thank God I was not on the thruway or something.


Any thoughts on what the issue is??
 

·
Premium Member
Joined
·
5,377 Posts
Well I have a 2014 Escape--and just had the overheating issue happen to me today! 4275 miles! took it to the Dealer-and he said he never heard of an issue with the 2014s! This looks to be an issue with the Escapes 2013 and beyond. Now he has my car for at least 3 days.


This is why I buy or lease new-to not have the Escape in the shop. PS told there are 3 recalls too!(no notice received).


I should note car had only been driven 6 miles this morning before the issue arose. thank God I was not on the thruway or something.


Any thoughts on what the issue is??
Hi welcome to the forum we would love to have you pop into the introduction area and introduce yourself to the forum, let us know what you are driving. If you can go into the Control Panel under the signature area, and populate some answers of your current E.

There may be some members that can shed light, but we need to know what trim you have, engine type would be plenty helpful.
 

·
Registered
Joined
·
4 Posts
the fix

so they said the coolant was almost gone.at 4275 miles??? said maybe not full when I bought it. told them I thought that was nonsense. said they pressure tested system and no leaks.so I drive till it happens again. he kept saying this is like what happened with the 2013s--I kept saying I know that. .I asked why I had not gotten a low coolant light. they only have the defcon 5 setting that says pull over and stop engine he said.

the whole thing has insured that after 8 fords, this is my last one.
 

·
Registered
Joined
·
3,155 Posts
so they said the coolant was almost gone.at 4275 miles??? said maybe not full when I bought it. told them I thought that was nonsense. said they pressure tested system and no leaks.so I drive till it happens again. he kept saying this is like what happened with the 2013s--I kept saying I know that. .I asked why I had not gotten a low coolant light. they only have the defcon 5 setting that says pull over and stop engine he said.

the whole thing has insured that after 8 fords, this is my last one.
What are your vehicle specs???? Engine?????
 

·
Registered
Joined
·
4 Posts
recalls and overheating

the engine is a 1.6 L Eco boost--they also did the 3 recalls on my truck at the same time. and then the clock could not be set and will not run. Back in again.
 

·
Registered
Joined
·
1 Posts
Another overheat.

Add me to the list of over heating issues with the FE. I bought mine in March of 14 and recently found out that it had a production build date of 10/13. In July I was in slow traffic going up a 6% grade the outside temp was 95 and I got the Engine Temp High Pull Over Safely message. I was able to immediately stop the car, I waited about 30 minutes and started the car again. Messages was gone and and temp gauge was fine. A few days later in the same situation the temp gauge started to rise but suddenly dropped to normal before any message appeared. Now I noticed that I am losing coolant. I have had to fill it to the correct level twice since July. I have not had any messages or gauge movement since these episodes. It is going in this week for a look. It sounds like I am having the dreaded 13 cooling problems.
 

·
Registered
Joined
·
145 Posts
same issue here. while we have been having problems since 12/02 12 with the car and cooling issues ,this was a first, suddenly the dash lights up low coolant level, then power dropped to almost nothing, dash reads engine over heating , temp gauge reads 1/2 way to hot or the normal zone , finally get off a 50 mph road with horns blasting behind me. open the hood, the engine was cold not over heating, the coolant bottle only down the amount of the min/max lines below min,
tow to the dealer and few days , lots of codes stored , no leaks found only low on coolant to who knows where. dealer calls ford saying we can't find a leak, the bottle fails to build up over pressure like it would with a cracked head.

this car has had every recall done on it, oil changed by the dealer every 5k with a full syntech used. ford has been dragging their feet on the lemon law suit for over a year
 

·
Registered
Joined
·
1,230 Posts
I take it you have a 1.6L correct? Was your car overheated before you had the recalls done?
Mark
 

·
Registered
Joined
·
12 Posts
Hi, I just bought a used 2013 Ford Escape 1.6L 4WD and just had the overheating problem happen to me on a cold start in the morning.


Car was barely on..no more than 2 minutes and the temp gauge shot up and the vehicle had all kinds of lights come on...it then almost turned off by itself...I let it sit for a few minutes and turned it on again...same thing. After another 10 minutes, I turned it on and then it started working properly and the temp stayed at about the halfway mark on the dial...now I have the check engine light on.


Can anyone tell me what is causing this? I did have new fully synthetic Mobile 1 oil put in along with a K&N oil filter...someone mentioned that the high performance filter could be a cause...I just need some guidance on what this could be and what the fix is...I don't think the engine actually overheated.
 

·
Premium Member
Joined
·
879 Posts
Hi, I just bought a used 2013 Ford Escape 1.6L 4WD and just had the overheating problem happen to me on a cold start in the morning.

You don't mention where you are from. If you are in a really cold locale, water freezing can block circulation and cause overheating. If you think this is a possibility, have your antifreeze checked.




---
 
21 - 40 of 80 Posts
Top