2013+ Ford Escape Forum banner

41 - 60 of 80 Posts

·
Registered
Joined
·
116 Posts
Hi, I just bought a used 2013 Ford Escape 1.6L 4WD and just had the overheating problem happen to me on a cold start in the morning.
.


You should check at your local Ford dealer to see if the previous owner had the recall work done on the vehicle. The 2013 with the 1.6 engine had some overheating issues. Here is a link to an article on the Ford website Ford Produces Fix in Voluntary Safety Recall of 2013 Escapes, 2013 ... - Press Release. I also believe there was a second major recall for the overheating that involved some changes to the cooling system.


Wade
 

·
Registered
Joined
·
5 Posts
overheat issue

well I guess I am another with the same problem. 2013 Escape SE 1.6 Ecoboost. 1:30 pm, about 36 deg out..started Escape and drove about 1 1\2 miles and got the overheat message but the temp gauge was at about 1/2...but started loosing power. Never got a low coolant warning and when i popped the hood and looked there was no apparent leak(s) and the coolant level was low but not empty...the hose at the bottom could suck out more if needed. What's the deal...does this happen as soon as you go over 5,000 miles? We just hit about 5,100? Not too happy, only had it 7 months!
 

·
Registered
Joined
·
1,230 Posts
If you have a 2013 1.6L Escape and have not had the recalls done your on borrowed time. Get them done ASAP.
Mark
 

·
Registered
Joined
·
1,327 Posts
well I guess I am another with the same problem. 2013 Escape SE 1.6 Ecoboost. 1:30 pm, about 36 deg out..started Escape and drove about 1 1\2 miles and got the overheat message but the temp gauge was at about 1/2...but started loosing power. Never got a low coolant warning and when i popped the hood and looked there was no apparent leak(s) and the coolant level was low but not empty...the hose at the bottom could suck out more if needed. What's the deal...does this happen as soon as you go over 5,000 miles? We just hit about 5,100? Not too happy, only had it 7 months!
Welcome to the forum, vaportrails!

My name is Tricia, and I’m your U.S. Ford Customer Service rep. I’ll like to look into this further. Please private message (PM) your full name, VIN, dealer name, and best daytime phone number.

Once this info is received, you’ll be connected to a customer service manager for your region to assist.

Have a great day! :)

Tricia
 

·
Registered
Joined
·
12 Posts
I dropped off my Escape to a local Ford dealer and told them my issue was in relation to the overheating issue...they won't even give me a loaner and want the car for 2 days.

Edit - Called the customer rep that FordService member here referred me to and she is taking care of the rental car for me as I write this. I must say that Ford's regional office people have been very professional and responsive thusfar with me and have helped me every step of the way.

The thing I'm a little weary on is whether the dealer I dropped my vehicle off to is knowledgable on the work that is required to get my Escape fully functional again. I told them I am having hte overheating issues and basically reiterated the things said on this forum. They called me back and said they want to take the entire car apart...seemed a little bit much considering that there is a specific recall for this issue and a directed guideline on how to remedy it right?
 

·
Registered
Joined
·
1,327 Posts
I dropped off my Escape to a local Ford dealer and told them my issue was in relation to the overheating issue...they won't even give me a loaner and want the car for 2 days.

Edit - Called the customer rep that FordService member here referred me to and she is taking care of the rental car for me as I write this. I must say that Ford's regional office people have been very professional and responsive thusfar with me and have helped me every step of the way.

The thing I'm a little weary on is whether the dealer I dropped my vehicle off to is knowledgable on the work that is required to get my Escape fully functional again. I told them I am having hte overheating issues and basically reiterated the things said on this forum. They called me back and said they want to take the entire car apart...seemed a little bit much considering that there is a specific recall for this issue and a directed guideline on how to remedy it right?
Thanks for the update, ACE76.

I replied to your PM in regards to your case. Please check your inbox, if you have not already.

I’m glad to learn that your CSM has taken care of your rental concern.

Please continue to keep me posted, and enjoy the rest of your day! :)

Tricia
 

·
Registered
Joined
·
12 Posts
Hi Tricia,

Thank you for opening that case for me prior to me going in...I wound up giving it to a local Ford Dealer here in Warwick, NY (Leo Kaytes Ford). At first even they said this was most likely such a sensor issue (which I have read on various threads here as well). but apparently it's a little more in depth than that. I got a free loaner thanks to you and my CSM). I hope it will be resolved today, which is what they said...they had the vehicle all day yesterday and have it today as well...I don't really care how long they need it for as long as they take their time and get it right the first time.

I do have a quick question for anyone who may be able to chime in on this...any CD I ever put into the CD player gets very hot within 10-15 seconds of playing it...I remember ejecting a CD from the player and I dropped it to the floor because it was so hot...has anyone else experienced this? could this be related to the overheating issue (excess heat being pushed in the direction of the center dash console?)
 

·
Registered
Joined
·
1,327 Posts
Hi Tricia,

Thank you for opening that case for me prior to me going in...I wound up giving it to a local Ford Dealer here in Warwick, NY (Leo Kaytes Ford). At first even they said this was most likely such a sensor issue (which I have read on various threads here as well). but apparently it's a little more in depth than that. I got a free loaner thanks to you and my CSM). I hope it will be resolved today, which is what they said...they had the vehicle all day yesterday and have it today as well...I don't really care how long they need it for as long as they take their time and get it right the first time.

I do have a quick question for anyone who may be able to chime in on this...any CD I ever put into the CD player gets very hot within 10-15 seconds of playing it...I remember ejecting a CD from the player and I dropped it to the floor because it was so hot...has anyone else experienced this? could this be related to the overheating issue (excess heat being pushed in the direction of the center dash console?)
You’re welcome, ACE76!

I’m glad that I could assist in enhancing your customer experience. :)

I recommend contacting the dealer about the CD concern while they’re servicing your Escape.

If you need me, I’ll be here!

Tricia
 

·
Registered
Joined
·
12 Posts
Update - I got my Escape back yesterday (Friday) and it worked great for my long commute home. It also worked fine all day today but the check engine light has come back on again. Not sure what is causing it this time because I didn't get any warnings or pop ups on the displays...the engine light simply came back on. Guess I have to take it back again :(
 

·
Registered
Joined
·
12 Posts
Update - The Dealer I took my Escape to is now having a issue with payment from Ford corporate because my Escape is not covered under warranty...I spoke with my CSM today and she has asked me to talk to the dealer I purchased the Escape from (which I will absolutely do).


I am a little miffed though. My issue was in connection to a recall, not a warranty issue...from everything I know about recalls, it doesn't matter if a vehicle is under warranty or not if it's a recall issue....and my Escape was clearly overheating and exhibiting all the symptoms everyone here spoke about. The dealer I took it to kept the car for 2.5 days and when I got the SUV back, it drove wonderfully for one day...the check engine light came back on..P144C is the code this time. I asked a very good family friend who owns his own shop to take a quick look and he says, this code may not be as serious as the overheating issues and asked me to drive the Escape for a few more days and reset the computer....just like when the dealer gave it to me, it worked great for almost two days and then the light came back on today...from what I read online, this is a EVAP code...could this be related to the fuel line recall Ford did on the Escape? Or is it related to the "fixes" they performed on the overheating?


I don't know if Ford will even be willing to fix my SUV at this point even though it's all Ford recall issues that are happening to it.
 

·
Registered
Joined
·
4 Posts
I guess something is installed wrongly with your Vehicle


Bulletin Number:
TSB-12-8-23 Bulletin Date: 08-28-2012 Component:
103100 power train:automatic transmission:control module (tcm, pcm) Summary
Ford: due to evaporative emissions vapor ejected, that was installed backwards and blocks vapor purge line in air cleaner outlet pipe assembly, engine may exhibit diagnostic trouble code (dtc) p144c, a malfunction indicator lamp, in powert
 

·
Registered
Joined
·
1,327 Posts
Update - The Dealer I took my Escape to is now having a issue with payment from Ford corporate because my Escape is not covered under warranty...I spoke with my CSM today and she has asked me to talk to the dealer I purchased the Escape from (which I will absolutely do).


I am a little miffed though. My issue was in connection to a recall, not a warranty issue...from everything I know about recalls, it doesn't matter if a vehicle is under warranty or not if it's a recall issue....and my Escape was clearly overheating and exhibiting all the symptoms everyone here spoke about. The dealer I took it to kept the car for 2.5 days and when I got the SUV back, it drove wonderfully for one day...the check engine light came back on..P144C is the code this time. I asked a very good family friend who owns his own shop to take a quick look and he says, this code may not be as serious as the overheating issues and asked me to drive the Escape for a few more days and reset the computer....just like when the dealer gave it to me, it worked great for almost two days and then the light came back on today...from what I read online, this is a EVAP code...could this be related to the fuel line recall Ford did on the Escape? Or is it related to the "fixes" they performed on the overheating?


I don't know if Ford will even be willing to fix my SUV at this point even though it's all Ford recall issues that are happening to it.
I replied to your PM, ACE76.

Please continue to work with your CSM until a decision has been finalized.

I’ll be here if you need anything else, and have a great day! :)

Tricia
 

·
Registered
Joined
·
1 Posts
Maybe you can help me. I bought our 2013 SE 1.6 escape less than a month ago, and today is the second time it has overheated and had to be towed. It happened for the second time on the highway, and thank god we made it to the side without getting hit. I am now scared to drive the car. I can't risk my family. I have lost money with towing it. I want answers. The first time they flashed the PCM and said it's fixed. That was less than two weeks ago. It is back at the dealer tonight again.
 

·
Registered
Joined
·
5 Posts
well I guess I am another with the same problem. 2013 Escape SE 1.6 Ecoboost. 1:30 pm, about 36 deg out..started Escape and drove about 1 1\2 miles and got the overheat message but the temp gauge was at about 1/2...but started loosing power. Never got a low coolant warning and when i popped the hood and looked there was no apparent leak(s) and the coolant level was low but not empty...the hose at the bottom could suck out more if needed. What's the deal...does this happen as soon as you go over 5,000 miles? We just hit about 5,100? Not too happy, only had it 7 months!
Well..here we are again...back in April with 6,574 miles at our first oil change they found a bad water pump (leaking), so they replaced it.....today with 8,700 or so miles it over heated again and I got the "pull over alert" and it did the engine cut off routine... after just starting it and driving it about 1/4 mile or less down my street. Coolant level is low...just above the outlet though. It's at the dealer now...again. The coolant shouldn't go down that much within a couple thousand miles. Whenever we are done driving it, it has that "it was running hot" smell...not a coolant smell...hard to explain, but there is no coolant dripping anywhere from where we park...not too thrilled with my first Ford!
 

·
Registered
Joined
·
1 Posts
Has anyone been given an answer as to what is causing this? I'm having the same issue on my escape (2013 sel 1.6). Left for work this morning and about 1 mile into my drive the "Low Coolant" indicator light came on, then within 20 seconds the "High Engine Temperature - Stop Safely" alert, which also cut my engine power and stranded me on the side of the road. I shut it off and popped the hood, but the coolant reservoir was full and no signs of overheating. After a few minutes, I turned the key on (without starting) and the temp gauge read slightly BELOW normal operating temperature. I started it back up, let it idle for a minute and the temp gauge remained steady around the halfway mark. I put it in drive and traveled about 30 feet before the temp gauge maxed out and again it gave me the High Temp message. So I'm not sure if it's actually getting hot or if there is a problem with the update they put on it during the last recall that's causing it to give false alerts.

Was anyone able to have the issue resolved and an explanation of what caused it? Mine is leased with 40,900 miles, due to trade in in January, but looks like I may be considering something other than a Ford this time if this issue persists.
 

·
Registered
Joined
·
875 Posts
Guys when this happens, start the test cluster display by pressing the OK button for a like 5 seconslds before turning ignition on and keep it after turning ignition so you can scroll through the options to get the actual coolant temp so you can have more info.
Mine is also a 1.6... first job manufactured by 2012 june... all recalls regarding engine coolant or overheating has been performed. So far before or after recalls it has never been overheated and the car is driven all days on heavy heavy traffic so it sure gets hot. All I can say is make Ford perform all engine recalls. Last recall on mine also included additional sensor(s).

Sent from my SM-A500Y using Tapatalk
 

·
Registered
Joined
·
1,327 Posts
Has anyone been given an answer as to what is causing this? I'm having the same issue on my escape (2013 sel 1.6)...
Hello dreynolds8604,

I replied to your message. Please check your inbox when you get a chance.

Let me know if you need anything else! :)

Tricia
 

·
Registered
Joined
·
8 Posts
I'm interested in the message that was sent... I've owned my 2013 SEL 1.6 for about 40 days and I've gotten the low coolant notification also. I took it to the dealer a few weeks ago, they checked for leaks, and they said everything checked out fine and sent me on my way. Yesterday, I received the low coolant notification AGAIN.
 

·
Registered
Joined
·
88 Posts
Used 2013 Escape

Now you know why it was traded :)



I'm interested in the message that was sent... I've owned my 2013 SEL 1.6 for about 40 days and I've gotten the low coolant notification also. I took it to the dealer a few weeks ago, they checked for leaks, and they said everything checked out fine and sent me on my way. Yesterday, I received the low coolant notification AGAIN.
 

·
Registered
Joined
·
1 Posts
Same problem

Hello. I took my 2013 FE, which I purchased new, into the dealership for the recall work about a month ago. This morning, my daughter barely made it to a parking lot when the engine overheated. My wife picked her up and drove her to school. The engine coolant was low so I added coolant and drove the car home. It made it but the engine light was still on although it did not get hot again. Is this issue ever going to be resolved??? What is Ford doing about this if anything?
 
41 - 60 of 80 Posts
Top