2013+ Ford Escape Forum banner

1 - 4 of 4 Posts

Registered
Joined
1 Posts
Discussion Starter #1
ok so my Bluetooth tried to connect,volume was at max,it crackled twice and boom 馃挜 no more audio馃槳 my display works (navigation,cd,radio etc) no sound what so ever not even for the back up
I'm so puzzled, please any help would be appreciated
Also in the three weeks leading up to this incident the stereo would randomly crackle for a split second during outings
Any thoughts?
 

Premium Member
Joined
1,662 Posts
Bad amp? Bad wiring?
ok so my Bluetooth tried to connect,volume was at max,it crackled twice and boom 馃挜 no more audio馃槳 my display works (navigation,cd,radio etc) no sound what so ever not even for the back up
I'm so puzzled, please any help would be appreciated
Also in the three weeks leading up to this incident the stereo would randomly crackle for a split second during outings
Any thoughts?
I would take it to dealer. New car warranty item.
 

Super Moderator
Joined
5,874 Posts
ok so my Bluetooth tried to connect,volume was at max,it crackled twice and boom 馃挜 no more audio馃槳 my display works (navigation,cd,radio etc) no sound what so ever not even for the back up
I'm so puzzled, please any help would be appreciated
Also in the three weeks leading up to this incident the stereo would randomly crackle for a split second during outings
Any thoughts?
I am assuming you have a 2020 Escape (since you posted in the 4G Escape section), so as the poster above said, take back to the dealer for warranty work. If you don鈥檛 have a 2020 Escape, please provide the details of your Escape (trim, year, Sync version, etc..) so I can move your thread to the correct sub forum
 
1 - 4 of 4 Posts
Top