2013+ Ford Escape Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2013 Escape EcoBoost, FWD with 87k miles.
Looking for info from anyone who has experienced this noise. I’m not looking for guesses. We’ve already done that.
Replaced the right front wheel bearing and found no cause for the noise. It still makes the noise after the repair.
It’s kind of a scraping, popping, screeching noise. I’m trying figure out how to post the video. The noise is only on acceleration, no noise in park, or when stalling up the engine in drive. No noise in reverse. Motor mounts are worn but not torn. Exhaust bellows is good. Heat shields good. The noise gets quieter after driving a while. Suspension loading/unloading seem to affect the noise.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
2013 Escape EcoBoost, FWD with 87k miles.
Looking for info from anyone who has experienced this noise. I’m not looking for guesses. We’ve already done that.
Replaced the right front wheel bearing and found no cause for the noise. It still makes the noise after the repair.
It’s kind of a scraping, popping, screeching noise. I’m trying figure out how to post the video. The noise is only on acceleration, no noise in park, or when stalling up the engine in drive. No noise in reverse. Motor mounts are worn but not torn. Exhaust bellows is good. Heat shields good. The noise gets quieter after driving a while. Suspension loading/unloading seem to affect the noise.

Noise video..
it sounds like a heat shield! or mayby exhaust
get a rubber mallat and start banging around
Thanks for the reply. I thought the same thing. I put it on the lift and banged on everything. I can’t duplicate the noise without accelerating while driving.
 
1 - 5 of 5 Posts
Top