2013+ Ford Escape Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter #1
So I decided to run Foccus on my FE today and ran into trouble. I was having problems reading from the BMC and it kept stopping Then during one of the tries My FE shut down due to the car shutting off in order to save the battery. When I started the car I now have the Parking Brake, ABS and Traction Control lights on and message that says Hill start not working. I also have DCT codes related to the same. I cleared the codes but they keep coming back. Any thoughts? I hate to have to take it to the dealer
 

·
Super Moderator
Joined
·
1,732 Posts
There's a dedicated FoCCCus thread on here. From memory I suggested to always have a decent battery charger connected to the battery while doing writes to the BCM- to prevent what you've had happen.

So, charge your battery to start with, then leave a charger on the battery while using FoCCCus. Did you do a backup prior to doing any changes? You'd be best trying to reinstall your backup.

FoCCCus can also be very fussy on the OBD2 interface that's used (also mentioned in the other thread.) I'd suggest only using something based on the STX chipset- not a modified ELM327 device. So something like the OBDLink MX Bluetooth which is compatible with Ford's Medium Speed CAN Bus protocol out of the box.

You could try using ForScan first and clear all the logged DTC's that FoCCCus generates- perhaps that may fix your problem. Disconnecting the vehicle's battery for five minutes could also be worth trying before doing anything further with FoCCCus.

See https://www.fordescape.org/threads/focccus-talk-lets-talk.30305/post-379193 if you haven't already read it. Please post anything new in that thread.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top