2013+ Ford Escape Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I own a 2016 Escape SE 1.6L and had a recent issue with the Driveshaft. Where the Driveshaft connects to the PTU's output shaft, The Driveshaft had all its bolts fall out, Resulting in the drive shaft becoming misaligned and to begin striking all around by the PTU (Took a small chunk out of the heatshield and put a nasty gouge in an O2 sensor causing a Heater Circuit code). My question is this a issue with all AWD escapes or am I just a special case?
 

·
Premium Member
Joined
·
1,541 Posts
All your bolts fell out? Did you ever find out how that happened. Never heard of that happening before.
 

·
Registered
Joined
·
931 Posts
I suspect you bought this used and someone didn't do the job properly!!
I have 2013 2 liter awd 103,000 miles
never heard of this
 

·
Super Moderator
2016 Kuga Titanium 2.0l EcoBoost
Joined
·
3,176 Posts
I own a 2016 Escape SE 1.6L and had a recent issue with the Driveshaft. Where the Driveshaft connects to the PTU's output shaft, The Driveshaft had all its bolts fall out, Resulting in the drive shaft becoming misaligned and to begin striking all around by the PTU (Took a small chunk out of the heatshield and put a nasty gouge in an O2 sensor causing a Heater Circuit code). My question is this a issue with all AWD escapes or am I just a special case?
I've heard of the PTU coming away from the gearbox (?) from bolts loosening/ falling out- so not the same fault? That also involved diesel Kugas/ Escapes in Australia/ UK/ Europe - no petrol/ gasoline models that I know of (on three different forums.)
 
1 - 4 of 4 Posts
Top