2013+ Ford Escape Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Firstly, I'm going to preface this with that I am currently at work. I won't be able to respond or see the responses immediately.

So this morning before work, I went to get into my car and head to work. Key in ignition, car started, and go to shift. Nothing. Shifter just moves up and down without it engaging anything. Turned the car off and restarted it and the same thing. Shifter just moved freely and didnt engage anything. I drove it home last night and parked it as I always do without a problem.

I didn't have time to really try or check into anything since I had to get to work. Thankfully my girlfriend was over and she took me to work so I didn't miss any time.

Currently just looking for tips or ideas. Things I might be able to try when I get home this evening. I'm really hoping it is something simple.

I have a 2016 2.0L SE AWD. 133k~ miles.
 

·
Registered
Joined
·
2,614 Posts
Sounds like the shifter shaft has come adrift from the linkages underneath and it is probably just locked in Park. Unless you can get at the linkages yourself to check it out it is probably a job for a Ford dealer or transmission mechanic.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Sounds like the shifter shaft has come adrift from the linkages underneath and it is probably just locked in Park. Unless you can get at the linkages yourself to check it out it is probably a job for a Ford dealer or transmission mechanic.
Called the local dealership's service department while on break. The guy said something similar. Said that it could either be something with the linkages itself or a plastic bushing that breaks. Will have to have it towed there and have it looked at in the morning. He said likely if that is the case, I'd be looking at less than $200 for the repair.
 

·
Registered
2014 Escape Titanium
Joined
·
268 Posts
If it turns out to be the plastic bushing, you may want to get an extra one a keep it in the glove box. I believe I've read about guys doing that, and after watching some YouTube video's got familiar enough with it, they were able to change it in a parking lot. I also believe it was mentioned that an aftermarket replacement was made of brass, so it would be more durable.
I hope that wasn't for another vehicle on another forum I keep track of. :unsure:
 

·
Registered
Joined
·
1 Posts
I apologize for the lack of response. Ended up being that little plastic bushing that everyone talks about.
wholly cow! I am SOOO GRATEFUL I read this before taking my 2013 Escape to the shop! I fixed it myself (no former car repair experience!) I will admit my boyfriend got scared and came out and helped A LOT but I Was on a mission! The most difficult part was removing the old bushing . I couldn't find any tips or tricks. Just had to pull and push that bad boy till it came out! thanks everyone !! saved me another day out of a car and $$$$$!!!
 

·
Registered
Joined
·
1 Posts
Today when I got home my car will not go into park or reverse. By moving the reverse/park lockout I can put the shifter into these gears but the transmission remains in neutral.

What are the possible causes?

My brake lights still work, so I do not think it's the pedal sensor.

Thank you for your input.
 

·
Registered
Joined
·
2,614 Posts
Check out this thread.
 

·
Administrator
2014 Ford Escape Titanium, 2.0L, Sync 2 MFT
Joined
·
6,227 Posts
Today when I got home my car will not go into park or reverse. By moving the reverse/park lockout I can put the shifter into these gears but the transmission remains in neutral.

What are the possible causes?

My brake lights still work, so I do not think it's the pedal sensor.

Thank you for your input.
I merged your thread with the link provided above. Check out some of the posts for help with this issues.
 
1 - 12 of 12 Posts
Top