2013+ Ford Escape Forum banner
1 - 7 of 7 Posts

· Registered
2013 Escape SEL 1.6 L
Joined
·
3 Posts
Discussion Starter · #1 ·
My wife and I have bought a 2012 Escape w/1.6L engine. From day one, it kept losing anti freeze in the coolant tank and would let you know via the message center. So I kept a bottle of premixed in the garage and would have to add some about every 2-3 weeks. Then, I got this code that the coolent bypass solinoid was not working. So, I bought one from Rockauto and replaced it. That cleared the code and it was good for almost a year, when it started using coolent again. I cant see any where it would be leaking and the exhaust isn't emmiting steam ect. No codes about the by-pass solinoid any more. But it sure does stink. (not the exhaust but under the hood) My wife is afraid it is on fire because of the smell. Engine temp is fine and always has been. Does anyone know what is going on? I looked for recalls but none where for this model.
 

· Super Moderator
2016 Kuga Titanium 2.0l EcoBoost
Joined
·
3,964 Posts

· Registered
Joined
·
1 Posts
My wife and I have bought a 2012 Escape w/1.6L engine. From day one, it kept losing anti freeze in the coolant tank and would let you know via the message center. So I kept a bottle of premixed in the garage and would have to add some about every 2-3 weeks. Then, I got this code that the coolent bypass solinoid was not working. So, I bought one from Rockauto and replaced it. That cleared the code and it was good for almost a year, when it started using coolent again. I cant see any where it would be leaking and the exhaust isn't emmiting steam ect. No codes about the by-pass solinoid any more. But it sure does stink. (not the exhaust but under the hood) My wife is afraid it is on fire because of the smell. Engine temp is fine and always has been. Does anyone know what is going on? I looked for recalls but none where for this model.
Did they fix your issue? My 2013 ford escape w/1.6 engine has had hoses, sensor and valves replaced at my expense and still after the car is driven for about 30 minutes the car smells like the engine is burning. If they fixed your issue, can you share what the problem was? I saw the recall that someone posted on our vehicle. Thanks, P
 

· Registered
2013 Escape SEL 1.6 L
Joined
·
3 Posts
Discussion Starter · #6 ·
I am sorry to say that it is a Ford engineering problem. If you were to pull the head off the engine, you would notice that the space between the cylinder walls are very narrow and then they machined water passages in the narrow walls. I had purchased a special liquid block sealer just for these modern engines and poured it into the radiator. After a while, the hot smell was tolerable ane the coolant loss seemed to go away. Knock on wood, as I still owe $3K on my auto loan. I will try to locate the product I used when I can get out to my garage, as we just got dumped on with snow and I am still trying to dig out.
 

· Registered
Joined
·
91 Posts
No codes about the by-pass solinoid any more. But it sure does stink. (not the exhaust but under the hood)
Just wondering, after the coolant failure and repair did you wash down the engine and engine compartment?

AND -

Consider changing the cabin air filter and shooting the system down (via cowl intake) with LYSOL before inserting the new filter.
 
1 - 7 of 7 Posts
Top