2013+ Ford Escape Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter #21
Hey everybody-

I know I haven't posted a video in a while, but I just put together a step by step DIY on how to wire up the eBay backup camera to MFT!

If anybody has a suggestion as to the pin size and a link for crimping onto the wires before sticking them in the MFT harness, that would be great!

Video is below:


The volume is a bit too low at first, but it balances back out later on...

Any comments, tips, and suggestions are welcome here or in the comments:)

-Rahrena
 

·
Registered
Joined
·
4 Posts
I know this is an old tread but I am a bit confused and trying to figure out if I will need to do extra work to get it working. Installing the camera and running the wires is fairly straight forward, what I don't get is if it will work on my MFT system? I have a 2013 SEL with MFT including nav, do I need to have it reprogrammed to make the back up camera work?
 

·
Registered
Joined
·
3,304 Posts
I know this is an old tread but I am a bit confused and trying to figure out if I will need to do extra work to get it working. Installing the camera and running the wires is fairly straight forward, what I don't get is if it will work on my MFT system? I have a 2013 SEL with MFT including nav, do I need to have it reprogrammed to make the back up camera work?
Just to be clear, your vehicle did NOT come with factory camera, correct?

My 2013 Titanium did not come with NAV or camera, but I have the large screen. So what I did was purchase an APIM module(the one behind the screen) from a donor vehicle with all the specs of my vehicle PLUS NAV and camera.

I was lucky, my harness already had pins #14 and #15 already occupied. So I merely spliced my camera wires into those pins (power for the camera is from the reverse lights)and viola, I have a rear camera.

You can probably reprogram the APIM module and simply enable the camera function, but I'm not sure.
 

·
Registered
Joined
·
12 Posts
Is it possible that my current AIPM could have the camera option even though my Escape didn't come with it? I had a local dealer print out the build sheet for the car. But I can't tell anything from it. Just a bunch of part numbers...
Or is it a given that since my car didn't come with a camera, that the module won't have it either? The car did come with NAV and MFT (large screen).

Here is the build sheet, if that can tell anybody anything:
Page 1

Page 2

Page 3

Page 4

Page 5

Page 6
 

·
Registered
Joined
·
1,359 Posts

·
Registered
Joined
·
4 Posts
HayaiKuruma, That is right, my FE did not have a backup camera from factory, but it does have Nav in it. I bought a camera from amazon and will run all the wires up front then figure out where I stand.

thanks
 

·
Registered
Joined
·
251 Posts
You'll need to reprogram the APIM using FORSCAN. Change the * in line 7D0-01-01 x*xx-xxxx-xxxx to a "2"
 

·
Registered
Joined
·
5 Posts
Thank you for this informative walkthrough! I just installed a backup camera on my 2013 Ford Escape SE using this thread as a guide, with great results.

I decided to avoid the APIM swap route, and I went with this all-in-one dash+backup camera mirror from Amazon: https://www.amazon.ca/gp/aw/d/B07H4912R2?psc=1&ref=ppx_pop_mob_b_asin_image 

I attached some photos of extra tidbits that helped me -
1. To run the video cable through the rubber tube into the hatch, I suggest using a trim tool on the side I demonstrate in the photo - I pried it off from the other side and broke a small tab off 😞
2. I don't know if all Ford escape wiring is identical, but I provided a close up of the wire tap that worked for me. I determined the positive wire for the reverse light by poking a multimeter lead into the cable when the car was in reverse.

Can anyone weigh in on the seemingly non-standard wiring for this camera? Instead of the standard power and RCA setup, it's a 5-pin cable that I've never seen before. Is this going to be a hassle when / if the camera dies?

I attached a photo of the rubber "seal" that leads to the plate light assembly. I sliced it as the OP did, but I'm wondering if I should be trying to reseal this area... Does it matter? It's definitely not as effective as before I sliced a gap in it.
 

Attachments

·
Registered
Joined
·
2 Posts
Thanks for this write up! Very helpful. I got it all working and very happy.

I actually ordered an Amazon backup camera for 2013 Escapes, however I realized wireless won't work well without an easy power source up front, so I went for a 25 foot RCA, got some molex cables (very helpful for the pins up front in the stereo wire harness) and connected power to the reverse light (green/black wire) as posted by ender above, thanks for that. As mentioned the RCA might not reach all the way but will go up underneath the steering wheel, add some extra length to the connector and you're set to run it down and connect. Programmed my APIM with FORScan as well.

Camera is working well now but I'm finding it's slightly off centre. Probably the camera that I bought, or maybe I installed it the wrong way, but wonder if anyone else found this to be the case?
 

·
Registered
Joined
·
2 Posts
Thanks for the pics of the wiring, helped me do mine. I'm not worrying about the rubber plug, I just sliced through but sure it will hold up.
 

·
Registered
Joined
·
5 Posts
Thanks for this write up! Very helpful. I got it all working and very happy.

I actually ordered an Amazon backup camera for 2013 Escapes, however I realized wireless won't work well without an easy power source up front, so I went for a 25 foot RCA, got some molex cables (very helpful for the pins up front in the stereo wire harness) and connected power to the reverse light (green/black wire) as posted by ender above, thanks for that. As mentioned the RCA might not reach all the way but will go up underneath the steering wheel, add some extra length to the connector and you're set to run it down and connect. Programmed my APIM with FORScan as well.

Camera is working well now but I'm finding it's slightly off centre. Probably the camera that I bought, or maybe I installed it the wrong way, but wonder if anyone else found this to be the case?
Do you have any pictures of the camera or how you installed it? I replaced my license plate light housing with a custom one that included a bracket - that seems to have done the trick, although it wasn't an exact fit for the light.
 

Attachments

·
Registered
Joined
·
4 Posts
Hi all, new to the forum and first post. I figure this question is good here even it's kind of a necrobump.

I noticed that Infotainment.com will sell a camera kit that includes the OBDGenie camera programming module. If you install an APIM that has the camera capability, does that negate the need for the OBDGenie programmer?
 
21 - 35 of 35 Posts
Top