2013+ Ford Escape Forum banner

21 - 40 of 66 Posts

·
Registered
Joined
·
30 Posts
Hi. I believe I successfully completed the install from version 19274 to 20136. I uploaded the XML file to Ford, but it still shows as update available. When I check for updates by WiFi it says I have the latest version.
 

·
Registered
Joined
·
1,285 Posts
Hi. I believe I successfully completed the install from version 19274 to 20136. I uploaded the XML file to Ford, but it still shows as update available. When I check for updates by WiFi it says I have the latest version.
It can take a bit for it to "take" in the system.
 
  • Like
Reactions: wvigotty

·
Registered
2020 Ford Escape Hybrid Titanium
Joined
·
81 Posts
Thanks for the tip.
The file set you have looks right, assuming you’re on 3.4.20021 at the moment (no voice image included). The website one is just an example from v3.0 days it appears. Just double check what software build you have installed.
Thanks.

A followup...I either had never noticed or had forgotten that the Escape can have "automatic updates" enabled, and my vehicle DOES have this feature enabled.

What exactly is covered by "automatic updates"? The map update is NOT automatic, right? Is the SYNC version upgrade automatic? What other updates are there?

@wvigotty said that he uploaded the XML file to Ford, but when I unzipped the zip file, there was no XML file. I know that this doesn't matter as far as the upgrade is concerned, but why don't I have an XML file if others do?
 

·
Registered
2020 Ford Escape Hybrid Titanium
Joined
·
81 Posts
FYI for anyone else who downloads the update. If you were on 3.4.20021, you won't have a voice package. If you were on 19274 / 19200, then you should have either 14G391-BL (Non-Nav) or 14G391-CL (Nav) for the NA market.
Count me among those who have 19200 but whose SYNC upgrade download package does NOT have a 14G391 file. Do you want my VIN?

Do you recommend not installing the SYNC upgrade until Ford fixes this and sends the 14G391 along with the rest of the files? If I upgrade now and don't get to install the voice package update, how will that ever happen?
 

·
Registered
Joined
·
30 Posts
@wvigotty said that he uploaded the XML file to Ford, but when I unzipped the zip file, there was no XML file. I know that this doesn't matter as far as the upgrade is concerned, but why don't I have an XML file if others do?
I did not have an XML file either when I unzipped the download package to the USB thumb drive. I believe it gets created by Sync and placed in the SyncMyRide folder after completing the update to the system.
 

·
Registered
Joined
·
1,285 Posts
Count me among those who have 19200 but whose SYNC upgrade download package does NOT have a 14G391 file. Do you want my VIN?

Do you recommend not installing the SYNC upgrade until Ford fixes this and sends the 14G391 along with the rest of the files? If I upgrade now and don't get to install the voice package update, how will that ever happen?
Ugh, yes please PM a VIN and I’ll report it. You can either install it and I can get you the missing file, or wait. You’d just need to download it from the Ford server direct, drop it in the SyncMyRide folder and add a line to the autoinstall. It’s an “easy” fix.

Auto updates cover the main software packages only, everything but the map. They haven’t turned them on yet though. The XML is generated after install.
 

·
Registered
2020 Escape Hybrid Titanium - The Dark Knight
Joined
·
68 Posts
Nav is a one step install. Usually runs something like 20 minutes. Yes, the "leave it running" is a fail safe thing. You'd also need to disable the automatic shut down after 30 minutes in the settings menu. Easiest (what I do personally), is put the vehicle outside, accessory mode for ~20-25 minutes, start and run to recharge the battery and finish off if it hasn't completed by then.
I hope I didn't mess up the order of things, but I updated the SYNC software first and updated (which took around ten minutes give or take/) and am in the process of grabbing the updated maps.

So the SYNC update speed gives me hope that the 60 minutes claimed for the map file is balderdash...

NefCanuck
 

·
Registered
Joined
·
1,285 Posts
I hope I didn't mess up the order of things, but I updated the SYNC software first and updated (which took around ten minutes give or take/) and am in the process of grabbing the updated maps.

So the SYNC update speed gives me hope that the 60 minutes claimed for the map file is balderdash...

NefCanuck
10 minutes? Were you on 20021. That sounds a bit fast so I wonder if you didn’t miss the voice pack. The map will take an hour, it’s much larger. Note it’ll auto restart twice before finishing the last piece. Do NOT remove the stick until the “Install Complete” pop up stays on screen. I saw a diagnostic log today where the FE was both missing the right voice pack for 20136 AND the nav voice packs. Not good. :(
 

·
Registered
2020 Escape Hybrid Titanium - The Dark Knight
Joined
·
68 Posts
10 minutes? Were you on 20021. That sounds a bit fast so I wonder if you didn’t miss the voice pack. The map will take an hour, it’s much larger. Note it’ll auto restart twice before finishing the last piece. Do NOT remove the stick until the “Install Complete” pop up stays on screen. I saw a diagnostic log today where the FE was both missing the right voice pack for 20136 AND the nav voice packs. Not good. :(
It reported "Install Complete" after about 10 minutes

After I was done it reported the following:

SYNC 3, Software Version 3.4
Build20136_PRODUCT
Ford Motor Company

NefCanuck
 

·
Registered
2020 Ford Escape Hybrid Titanium AWD
Joined
·
4 Posts
FYI for anyone else who downloads the update. If you were on 3.4.20021, you won't have a voice package. If you were on 19274 / 19200, then you should have either 14G391-BL (Non-Nav) or 14G391-CL (Nav) for the NA market.
I have 19274 on my month-old escape, and did not have the 14G391-CL file included in my download. I will send you a PM.

-Chris
 

·
Registered
Joined
·
71 Posts
I have also successfully update my SYNC 3 from build 19200 to 20136 (I have nav) but file 14G391-CL was not in my download package as shown.
77430
77431
 

·
Registered
Joined
·
1,285 Posts
FYI for anyone that has NOT updated yet, you'll want to hold off due to this missing voice pack issue. If you did, check if you had the 14G391, and if not let me know and I'll get you fixed up.
 

·
Registered
Joined
·
30 Posts
FYI for anyone that has NOT updated yet, you'll want to hold off due to this missing voice pack issue. If you did, check if you had the 14G391, and if not let me know and I'll get you fixed up.
Hi. I see my update was missing the file as well but I tested Sync 3.4 thoroughly after the update and I don't have any issues with voice or any other issues. It's working the same as it did before the update. BTW my XML file finally "took" in the system and now the Ford Owners site says my Sync 3.4 is up to date.
 

·
Registered
Joined
·
1,285 Posts
Hi. I see my update was missing the file as well but I tested Sync 3.4 thoroughly after the update and I don't have any issues with voice or any other issues. It's working the same as it did before the update. BTW my XML file finally "took" in the system and now the Ford Owners site says my Sync 3.4 is up to date.
Yeah, it's one of those it works until it doesn't situations. The older the build you start with, the more likely you'll be to hit something. I'll ping you instructions on how to get it updated.
 

·
Registered
Joined
·
30 Posts
Yeah, it's one of those it works until it doesn't situations. The older the build you start with, the more likely you'll be to hit something. I'll ping you instructions on how to get it updated.
Okay, thank you UofMEEngineer.
 

·
Registered
Joined
·
3 Posts
FYI for anyone that has NOT updated yet, you'll want to hold off due to this missing voice pack issue. If you did, check if you had the 14G391, and if not let me know and I'll get you fixed up.
Hi there - thanks - mine seems fine but I am also missing the 14G391 file - I was on 19200 to start with. I'll PM you my vin.
 

·
Registered
Joined
·
30 Posts
Hi. One change I noticed since installing the update is that the duel zone climate degree symbols no longer show in the Sync 3.4 screen as in picture below. The only degree symbol showing now is the outside temperature in the top middle of the screen next to the time.

77438
 

·
Registered
2020 Ford Escape Hybrid Titanium
Joined
·
81 Posts
FYI for anyone that has NOT updated yet, you'll want to hold off due to this missing voice pack issue. If you did, check if you had the 14G391, and if not let me know and I'll get you fixed up.
Pardon my ignorance, but how does one send a PM on this board? I thought I had figured that out yesterday and tried to send a VIN, but I didn't hear back, so I presume you didn't get it.
 

·
Registered
Joined
·
1,285 Posts
Pardon my ignorance, but how does one send a PM on this board? I thought I had figured that out yesterday and tried to send a VIN, but I didn't hear back, so I presume you didn't get it.
You sent one yesterday that I got. I’ll shoot you the info here in a bit.
 

·
Registered
2020 Ford Escape Hybrid Titanium
Joined
·
81 Posts
You sent one yesterday that I got. I’ll shoot you the info here in a bit.
Thanks. I wasn't sure that I was at the right place to send a PM. I had never heard of a board "conversation" before. Thanks for the reassurance, and no hurry about the info.
 
21 - 40 of 66 Posts
Top