2013+ Ford Escape Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
My wife has a 2016 Titanium Escape. Lately, each time she plugs in her iPhone 8 via the USB, the following message is heard: THIS APPS LANGUAGE DOES NOT MATCH THE ACTIVE LANGUAGE OF SYNC. VOICE COMMANDS MAY NOT WORK AS EXPECTED.
I did a search in the forum but didn't find anything to explain what this means and why she's been hearing it in the past few weeks.
Does anyone have an explanation?
Thank you.
 

·
Registered
Joined
·
1,334 Posts
Only time I get this is an initial Waze connection. Probably reporting a language code mismatch so AppLink calls the prompt to play. Does she have and use the Waze app or anything else via AppLink?
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
She typically doesn't have any apps running when she plugs the phone in, or at least nothing out of the norm running on the iphone.
Also, I'm not familiar with AppLink. Is that a setting in the car?
 

·
Registered
Joined
·
1,334 Posts
Yep you can turn it off. It’s in the mobile apps settings. From memory there’s an enable apps option at the top then another apps over USB beneath. Try toggling those off and see if it helps at all.
 

·
Registered
Joined
·
1 Posts
Zizirosa did you ever find a resolution to this? I’m about to purchase a Ford and when I plug in my iPhone to the USB port every time I get that same message you were getting regarding apps language. I don’t want to buy it if I can’t use it properly. Thx.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #6
No, it's still an issue. It's frustrating. The next step would be bringing it to the dealer to see if they can prevent it from happening.
 

·
Registered
Joined
·
4 Posts
I just bought a 2016 Escape this week and have the same problem. The apps will not download and Waze crashes after giving the language error. Looking to see if anyone found a resolution.
 

·
Premium Member
Joined
·
1,843 Posts
I just bought a 2016 Escape this week and have the same problem. The apps will not download and Waze crashes after giving the language error. Looking to see if anyone found a resolution.
Helpful if you put your year model trim and sync edition in your signature. What version of sync are you using including Build number?
 
  • Like
Reactions: Vader101

·
Registered
Joined
·
4 Posts
I wanted to follow up and let you know that I fixed the issue. I went through the ford website and downloaded an update to my Sync from version 1 to 3. Once the update was complete, Waze showed up perfectly.

To do this, search for the correction Sync version you are using and find the update. Download it to your computer and follow the instructions on transferring it to a usb drive. Once you plug it into the car, it automatically starts updating.
 

·
Premium Member
Joined
·
1,843 Posts
I wanted to follow up and let you know that I fixed the issue. I went through the ford website and downloaded an update to my Sync from version 1 to 3. Once the update was complete, Waze showed up perfectly.

To do this, search for the correction Sync version you are using and find the update. Download it to your computer and follow the instructions on transferring it to a usb drive. Once you plug it into the car, it automatically starts updating.
Thanks for the follow up. Glad to know all is good for you.
 

·
Registered
Joined
·
158 Posts
How did you manage to get the update to work? I have tried the Sync website endlessly and it just hangs. I already bought the Apple Carplay adapter and am waiting to do the swap but can't get the software to download right
 

·
Premium Member
Joined
·
1,843 Posts
It seems to be able to download the file, but when I try to unzip it it tells me the file type isn't recognized.
This could be a computer issue on your end. What Operating system? Worked just fine with Windows 10 for me.
 

·
Registered
Joined
·
1 Posts
My wife has a 2016 Titanium Escape. Lately, each time she plugs in her iPhone 8 via the USB, the following message is heard: THIS APPS LANGUAGE DOES NOT MATCH THE ACTIVE LANGUAGE OF SYNC. VOICE COMMANDS MAY NOT WORK AS EXPECTED.
I did a search in the forum but didn't find anything to explain what this means and why she's been hearing it in the past few weeks.
Does anyone have an explanation?
Thank you.
I have a 2016 Titanium that also was on Sync 3 Version 1.0 and experienced the very same messaging whenever I plugged in my iPhone. I also will note that the Waze app essentially would not function via the screen on my Escape. I know earlier replies stated that you just needed to upgrade your Sync 3 software. I'm here to reinforce that reality -- this is what solved the problems for me. I connected to wifi networks multiple times and had my system set to automatically update but that never worked for me (seems like it never even really started or tried to start an update). I wound up successfully doing an update via the Ford site and a USB drive. This process was very difficult as well and took many attempts. I will note only that you need to follow all of the guidance mentioned on the Ford site -- including using Stuffit Expander if you're using a Mac. If you aren't able to update the software on your own it might be worth bringing to a dealer and paying to have it done.
 

·
Registered
Joined
·
1,158 Posts
Good advice but before giving up completely on wifi updates I suggest trying to 'kick start' the automatic updates by trying my solution in #800 here.
It has worked for me whenever updates were due.

Obviously different build numbers will apply in this case.
 
1 - 18 of 18 Posts
Top