2013+ Ford Escape Forum banner
21 - 40 of 80 Posts

·
Registered
Joined
·
2 Posts
Huge props to everyone passing info along in this thread! Just corroborating with my experience below.

Back when I first posted (Jan 19) I took my Escape in to ask about the issue and to get an appointment for a fix. Initially I also got a little pushback on the issue until I pulled up this thread and played the videos posted here at full volume insisting I've got the EXACT same noise. I received a call from my Ford Service Center today saying there was no update/fix just yet. She apologized and suggested we make an appointment for sometime early March. I'll update if I hear anything new.

Call me a sucker but I believe Ford when they say the issue isn't doing any damage. The noise is definitely loud and unnerving to hear, but I trust they'll get it fixed up properly soon enough.

Love the car other than this issue!
 

·
Registered
Joined
·
2 Posts
I have the exact same issue and I had taken it to a local dealer where they printed out the SSM for me and I also had the dealer I purchased it from give me the same info that they are still waiting on a repair from Ford. I hope they will have a solution soon.
. Here is a link for what mine sounds like.
 

·
Registered
Joined
·
16 Posts
Glad I stumbled onto this forum, my 2020 titanium hybrid is exhibiting this issue and they stated it’s the motor mounts. They have already ordered the replacements and I have it scheduled for service on Feb 19th, guess we’ll see if that resolves it. I’ll bring this TSB up to them since there doesn’t seem to be a resolution.
 

·
Registered
Joined
·
113 Posts
Glad I stumbled onto this forum, my 2020 titanium hybrid is exhibiting this issue and they stated it’s the motor mounts. They have already ordered the replacements and I have it scheduled for service on Feb 19th, guess we’ll see if that resolves it. I’ll bring this TSB up to them since there doesn’t seem to be a resolution.
Better show them the SSM before they start replacing any motor mounts which won't help at all.
 

·
Registered
Joined
·
113 Posts
I think I’ll call them Monday
I'd be surprised if it was as simple as a driver's side transmission mount, but I'm starting to see how that could be emitting such a high frequency racket. It will be interesting to see if they already found it as such. Any replacement mount(s) would have to be the revised one(s), as per SSM... This noise was in fact not present with previous generations' Escape Hybrids.
 

·
Registered
Joined
·
16 Posts
I'd be surprised if it was as simple as a driver's side transmission mount, but I'm starting to see how that could be emitting such a high frequency racket. It will be interesting to see if they already found it as such. Any replacement mount(s) would have to be the revised one(s), as per SSM... This noise was in fact not present with previous generations' Escape Hybrids.
The sound I hear is is more like plastic hitting or rattling on something. I do have some higher frequency hearing loss, so maybe I don’t hear it. It doesn’t seem to affect driving at all. The non-hybrid I drove while they looked at it was a rougher drive than mine.
 

·
Registered
Joined
·
10 Posts
Just here to say, mine makes the same noise. goes away after a bit, but can come back. Will watch this thread before talking to dealer.
 

·
Registered
Joined
·
16 Posts
I can hear it well... It would be loudest at the transmission, and it does not sound like a motor mount... I haven't had a chance to listen to my sister's 2020 Escape Hybrid Titanium. She hasn't noticed but she's half deaf.
If we didn’t have 9 inches of snow I’d go out and focus on the transmission area
 

·
Registered
Joined
·
16 Posts
I think I’m going to have to schedule a meeting with the dealership manager as well. After looking over things and trying to do my own research, it seems like my engine is at least missing the cover
78636
:unsure:
 

·
Registered
Joined
·
1,894 Posts
I wonder if the cover muffles the noise somewhat?
Do others with this noise have covers? I think I read somewhere that they were not fitted to this model.
 

·
Registered
Joined
·
16 Posts
I wonder if the cover muffles the noise somewhat?
Do others with this noise have covers? I think I read somewhere that they were not fitted to this model.
Guess the dealership probably took the one from mine for someone else
 

·
Registered
Joined
·
3 Posts
I bought this vehicle new with 18 miles on it in November of 2020. The example of the noise is in the attached videos. It began after the first few weeks of owning the car and has progressively gotten worse. Took it two separate dealerships. Both said "Ford was aware" but there was no fix as of now. I contacted ford corporate and said I did not want to be driving around a brand new vehicle sounding like this. The only possible solution that Ford gave me was a buy-back request.... which was declined. So basically I have a brand new vehicle that sounds like a 1980 pinto. Any suggestions?

Example 1
Example 2
 

·
Registered
2020 SE Sport Hybrid AWD
Joined
·
26 Posts
there’s a thread about it in the engine section. it’s a known thing and we’re waiting for the fix—dunno what else to say.
 

·
Registered
2021 Kuga FHEV Titanium AWD
Joined
·
1 Posts
I bought this vehicle new with 18 miles on it in November of 2020. The example of the noise is in the attached videos. It began after the first few weeks of owning the car and has progressively gotten worse. Took it two separate dealerships. Both said "Ford was aware" but there was no fix as of now. I contacted ford corporate and said I did not want to be driving around a brand new vehicle sounding like this. The only possible solution that Ford gave me was a buy-back request.... which was declined. So basically I have a brand new vehicle that sounds like a 1980 pinto. Any suggestions?

Example 1
Example 2
Follow this thread Marbles in the motor? and look for SSM 49411: 2020 Escape -HF45 Transmission -Rattle Noise On Cold Start.
Think you can drive the car and if it gets warm outside (like more than 59 degrees Fahrenheit) sound is not present or much faded somehow.
 

·
Registered
Joined
·
3 Posts
I don't know about you guys, but this noise on my Titanium Hybrid is LOUD. Like, you can hear it from inside the house while the car is warming up outside. I took it in and got the same SSM 49411 bulletin that says a fix is (was) expected in January. :( This is just really disappointing. The rest of the car seems great (so far).
YES YES YES, mine is doing the exact same thing. I can hear the noise from INSIDE my house and when I set in a drive-thru, its so loud that people look at me like ????
 
21 - 40 of 80 Posts
Top